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Insert clip art 
 

 
New kinds of clip art for Microsoft 365 

Microsoft 365 doesn't have traditional clip art anymore, but subscribers get two fresh kinds of art in its place—

icons and 3D models, available on the Insert tab of the ribbon, near where the Clip Art button used to be: 

 

 

Icons are ready-made images that you can insert, pivot, rotate, color, and resize (with no loss of 

quality). 

To read about icons, see Insert SVG images and icons. 

 

3D graphics look alive and can be rotated to any position you like. 

To read about these 3D images, see Get creative with 3D models. 

 

  

https://support.microsoft.com/en-us/office/insert-icons-in-microsoft-office-e2459f17-3996-4795-996e-b9a13486fa79
https://support.microsoft.com/en-us/office/get-creative-with-3d-models-ec5feb79-b0af-47f6-a885-151fcc88ac0a
https://support.microsoft.com/en-us/office/insert-icons-in-microsoft-office-e2459f17-3996-4795-996e-b9a13486fa79
https://support.microsoft.com/en-us/office/get-creative-with-3d-models-ec5feb79-b0af-47f6-a885-151fcc88ac0a
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Insert pictures  
 

 
1. Do one of the following: 

▪ Select Insert > Pictures > This Device for a picture on your PC. 

▪ Select Insert > Pictures > Stock Images for high quality images or backgrounds. 

▪ Select Insert > Pictures > Online Pictures for a picture on the web. 

Tip: For a picture from your OneDrive, go to the drop-down list at the top left, and switch from Bing to OneDrive. 

 

2. Select the picture you want, and then select Insert. 

Resize or move pictures 

▪ To resize a picture, select the picture and drag a corner handle. 

▪ To wrap text around a picture, select the picture, and then select a wrapping option. 

 

Tip: Pick something other than In Line with Text, and you can move the picture around the page: select the picture and 

drag it. 
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Crop a picture 
 

 
Crop the margins of a picture 

1. Use Insert > Picture to add the image to an Office file (such as a Word document, PowerPoint presentation, or 

Excel workbook). 

2. Right-click the picture. A pop-up menu appears with two buttons either immediately above or below the 

menu. Crop is one of the buttons. 

 

3. Select the Crop   button. 

Black crop handles appear on the edges and corners of the picture. 

 

4. Crop the image by doing one of the following: 

Description Action 

Crop one side Drag inward on the side cropping handle 

Crop two adjacent sides at the same time Drag inward on the corner cropping handle 

Crop equally on two parallel sides at once Press and hold Ctrl while dragging inward on the side cropping handle 

5. You can also outcrop, or add a margin around a picture, by dragging the cropping handles outward rather than 

inward. 

6. (Optional) To reposition the crop area, either change the crop area by dragging the edges or corners of the crop 

rectangle, or move the picture. 

7. When you're finished, press Esc or click anywhere outside the picture within the document. 

Note: Cropping tools are not available for shapes, but in Office 2010 and later, you can resize a shape and use the Edit 

Points tool to achieve an effect similar to cropping or to customize the shape. See Use edit points to edit or crop the 

shape for more information. 

https://support.microsoft.com/en-us/topic/crop-a-picture-to-fit-in-a-shape-1ce8cf89-6a19-4ee4-82ca-4f8e81469590#bkmk_win32_editpoints
https://support.microsoft.com/en-us/topic/crop-a-picture-to-fit-in-a-shape-1ce8cf89-6a19-4ee4-82ca-4f8e81469590#bkmk_win32_editpoints
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Rotate a picture or object  
 

 
Rotate to any angle 

1. Click the object that you want to rotate. 

2. Click the rotation handle at the top of the object, and then drag in the direction that you want. 

 

▪ To constrain the rotation to 15-degree increments, press and hold Shift while you drag the rotation 

handle. 

▪ When you rotate multiple shapes, they do not rotate as a group, but instead each shape rotates around 

its own center. 

Rotate to an exact angle by degrees 

1. Click the object you want to rotate. 

2. Under Drawing Tools (or Picture Tools if you're rotating a picture), on the Format tab, in the Arrange group, 

click Rotate, and then click More Rotation Options. 

 

3. In the pane or dialog box that opens, enter the amount that you want to rotate the object in the Rotation box. You 

can also use the arrows to rotate the object exactly where you want. 

If you don't see the Drawing Tools or Picture Tools Format tabs, make sure that you've selected a text box, shape, or 

WordArt. You may have to double-click the object to open the Format tab. 
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Rotate 90 degrees 

1. Click the object that you want to rotate. 

2. Under Drawing Tools (or Picture Tools if you're rotating a picture), on the Format tab, in the Arrange group, 

click Rotate, and then: 

▪ To rotate the object 90 degrees to the right, click Rotate Right 90°. 

▪ To rotate the object 90 degrees to the left, click Rotate Left 90°. 

If you don't see the Drawing Tools or Picture Tools Format tabs, make sure that you've selected a text box, shape, 

WordArt or picture. You may have to double-click the object to open the Format tab. 

 

Flip an object 

You can create the effect of a mirror image or flip an object upside-down (invert it) by using the Flip tools. 

1. Click the object that you want to rotate. 

2. Under Drawing Tools (or Picture Tools if you're rotating a picture), on the Format tab, in the Arrange group, 

click Rotate, and then: 

▪ To turn an object upside-down, click Flip Vertical. 

▪ To create a mirror image of the object, click Flip Horizontal. 

If you don't see the Drawing Tools or Picture Tools Format tabs, make sure that you've selected a text box, shape, 

WordArt or picture. You may have to double-click the object to open the Format tab. 

 

Reverse text in a flipped object 

Tip: If you simply want to create a mirror image of text in a document, see Reverse text or create a mirror image. 

When you rotate an object, any text within the object will rotate with it. However, text within a flipped object is not 

automatically flipped with the rotation tool. To reverse text along with the object that contains it, you can do the following in 

Outlook, Excel, and PowerPoint. 

1. Select and then right-click the object you want to reverse, and then click Format Shape. 

2. In the Format Shape pane, under Shape Options, click Effects. 

 

https://support.microsoft.com/en-us/topic/reverse-or-mirror-text-f3875692-7646-4be4-815f-4f531bbeff74
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3. Under 3-D Rotation, in one of the Rotation boxes (X, Y, or Z, depending on how you want to rotate your text), 

enter 180. 

 

Notes:  

▪ Changing the rotation may affect the fill color of your object. You can adjust your fill color in the Format 

Shape pane on the Fill & Line  tab. 

▪ When you click in the object to edit the text, it will revert back to its original appearance temporarily while 

you edit it. The reversed appearance will be reapplied when you are done editing text and you click 

outside of the object. 
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Insert a screenshot 
 

 
Screenshots are useful for capturing snapshots of programs or windows that you have open on your computer. When you 

click the Screenshot button, open program windows are displayed as thumbnails in the Available Windows gallery. You 

can insert the whole program window, or use the Screen Clipping tool to select part of a window. Only windows that have 

not been minimized to the taskbar can be captured. 

Note:  Only one screenshot at a time can be added. To add multiple screenshots, repeat steps 2 and 3 below. 

1. Click in the document at the location where you want to add the screenshot. 

2. In Excel, Outlook, and Word: On the Insert tab, in the Illustrations group, click Screenshot. 

 

In PowerPoint: On the Insert tab, in the Images group, click Screenshot. 

 

3. The Available Windows gallery appears, showing you all the windows that you currently have open. Do one of 

the following: 

▪ To insert a screenshot of an entire window into your document, click the thumbnail image of that window. 

▪ To add a selected portion of the first window shown in the Available Windows gallery, click Screen 

Clipping; when the screen turns white and the pointer becomes a cross, press and hold the left mouse 

button and drag to select the part of the screen that you want to capture. 

 

4. The window or portion of the screen you selected is automatically added to your document. You can use the tools 

on the Picture Tools tab to edit and enhance the screenshot. 
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Use charts and graphs in your presentation 
 

 

To create a simple chart from scratch in PowerPoint, click Insert > Chart and pick the chart you want. 

1. Click Insert > Chart. 

 

2. Click the chart type and then double-click the chart you want. 

 

Tip: For help deciding which chart is best for your data, see Available chart types. 

3. In the worksheet that appears, replace the placeholder data with your own information. 

 

4. When you’ve f n shed, close the worksheet. 

Tip: When you insert a chart, small buttons appear next to its upper-right corner. Use the Chart Elements  button to 

show, hide, or format things like axis titles or data labels. Or use the Chart Styles  button to quickly change the color 

or style of the chart. The Chart Filters  button is a more advanced option that shows or hides data in your chart. 

  

https://support.microsoft.com/en-us/office/available-chart-types-in-office-a6187218-807e-4103-9e0a-27cdb19afb90
https://support.microsoft.com/en-us/office/add-or-remove-titles-in-a-chart-4cf3c009-1482-4908-922a-997c32ea8250
https://support.microsoft.com/en-us/office/add-or-remove-data-labels-in-a-chart-884bf2f1-2e29-454e-8b42-f467c9f4eb2d
https://support.microsoft.com/en-us/office/add-or-remove-titles-in-a-chart-4cf3c009-1482-4908-922a-997c32ea8250
https://support.microsoft.com/en-us/office/add-or-remove-titles-in-a-chart-4cf3c009-1482-4908-922a-997c32ea8250
https://support.microsoft.com/en-us/office/change-the-data-series-in-a-chart-30b55a30-1c2e-42d5-8ed1-3cc3ffb68036
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Create a timeline 
 

 
Create a timeline 

1. On the Insert tab, click SmartArt. 

 

2. In the Choose a SmartArt Graphic gallery, click Process, and then double-click a timeline layout. 

 

3. Click [Text], and then type or paste your text in the SmartArt graphic. 

Note: You can also open the Text Pane and type your text there. If you do not see the Text Pane, on the SmartArt 

ToolsDesign tab, click Text Pane. 

Add more dates to your timeline 

1. Click a shape in the timeline. 

 

2. On the SmartArt ToolsDesign tab, do one of the following: 

▪ To add an earlier date, click Add Shape, and then click Add Shape Before. 

▪ To add a later date, click Add Shape, and then click Add Shape After. 

 

3. In the new date box, type the date that you want. 
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Move a date in your timeline 

1. On the timeline, click the date you want to move. 

 

2. On the SmartArt ToolsDesign tab, do one of the following: 

▪ To move a date sooner than the selected date, click Move Up. 

3. To move a date later than the selected date, click Move Down. 

 

Change to a different timeline layout 

1. Click the SmartArt graphic timeline. 

2. On the SmartArt ToolsDesign tab, in the Layouts group, click More  . 

 

Note: To view only the timeline and process-related layouts, at the bottom of the layouts list, click More Layouts, and 

then click Process. 

3. Pick a timeline or process-related SmartArt graphic, like the following: 

▪ To show progression in a timeline, click Accent Process. 

 

▪ To create a timeline with pictures or photos, click Continuous Picture List. The circular shapes are 

designed to contain pictures. 
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Change the colors of your timeline 

1. Click the SmartArt graphic timeline. 

2. On the SmartArt ToolsDesign tab, click Change Colors. 

 

Note: If you don't see the SmartArt ToolsDesign tab, make sure you’ve selected the t mel ne. 

3. Click the color combination that you want. 

Tip: Place your pointer over any combination to see a preview of how the colors look in your timeline. 
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Add a table to a slide 
 

 
You can add a table to a slide by creating it right in PowerPoint. You can also copy and paste a table from Word or Excel. 

It's not possible to convert existing slide text into a table. Insert an empty table, then add text to it. 

Create and format a table in PowerPoint 

1. Select the slide that you want to add a table to. 

2. On the Insert tab, select Table. 

 

 

 

 

 

 

 

3. In the Insert Table dialog box, do one of the following: 

▪ Use the mouse to select the number of rows and columns that you want. 

▪ Select Insert Table, and then enter a number in the Number of 

columns and Number of rows lists.  

4. To add text to the table cells, click a cell, and then enter your text. After you enter your text, click outside the table. 

Tips:  

▪ To quickly insert a new row at the end of a table, click inside the last cell of the last row, and then press 

TAB. 

▪ To add rows or columns, right-click a cell, click Insert on the m n  toolbar, and choose where you’d l ke to 

insert the row or column. 

▪ To delete rows or columns, right-click a cell, click Delete on the mini toolbar, and choose what you'd like 

to delete. 

Copy and paste a table from Word 

1. In Word, click the table that you want to copy, and then go to Layout > Select > Select Table. 

2. On the Home tab, in the Clipboard group, select Copy. 

3. In your PowerPoint presentation, select the slide that you want to copy the table to, and then on the Home tab, in 

the Clipboard group, click Paste. 

Tip: You can also copy and paste a table from your PowerPoint presentation onto an Excel worksheet or into a Word 

document. 
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Copy and paste a group of cells from Excel 

1. To copy a group of cells from an Excel worksheet, click the upper-left cell of the grouping that you want to copy, 

and then drag to select the rows and columns that you want. 

2. On the Home tab, in the Clipboard group, select Copy. 

3. In your PowerPoint presentation, select the slide that you want to copy the group of cells to, and then on 

the Home tab, in the Clipboard group, click Paste. 

Tip: You can also copy and paste a table from your PowerPoint presentation onto an Excel worksheet or into a Word 

document. 

 

Insert an Excel spreadsheet within PowerPoint 

When you insert an Excel spreadsheet into your presentation, it becomes an OLE embedded object. If you change the 

theme (colors, fonts, and effects) of your presentation, the theme does not update the spreadsheet you inserted from 

Excel. You also won't be able to edit the table by using options in PowerPoint. 

1. Select the slide that you want to insert an Excel spreadsheet into. 

2. Go to Insert >Table, and then choose Excel Spreadsheet. 

3. To add text to a table cell, click the cell, and then enter your text. 

After you enter your text, click outside the table. 

Tip: To edit the Excel spreadsheet after you have deselected it, double-click the table. 

After you add a table to your presentation, you can use the table tools in PowerPoint to make formatting, style, or other 

types of changes to the table. To learn how to edit what you added to your PowerPoint presentation, see Change the look 

of a table. 

 

  

https://support.microsoft.com/en-us/office/change-the-look-of-a-table-a18cbaa8-e681-455f-a99f-a2378fe5ff06
https://support.microsoft.com/en-us/office/change-the-look-of-a-table-a18cbaa8-e681-455f-a99f-a2378fe5ff06


  

 

            Updated 01.22.2021  ISD Service Desk 714.509.4457   14 of 16    

Microsoft Resources 

PowerPoint 
 

 
 

Pictures, Charts and Tables 

  

Add or delete table rows and columns 
 

Add a row 

1. Click a table cell in the row above or below where you want the new row to appear. 

2. Under Table Tools, on the Layout tab, in the Rows & Columns group, do one of the following: 

▪ To add a row above the selected cell, click Insert Above. 

▪ To add a row below the selected cell, click Insert Below. 

Notes:  

▪ To add multiple rows at once, using your mouse, drag to select an equal number of rows to the 
amount that you want to add, and then click Insert Above or Insert Below 

▪ To add a row at the end of a table, click the rightmost cell of the last row, and then press TAB. 
Add a column 

1. Click a table cell to the right or the left of the column where you want the new column to appear. 

2. Under Table Tools, on the Layout tab, in the Rows & Columns group, do one of the following: 

▪ To add a column to the left of the selected cell, click Insert Left. 

▪ To add a column to the right of the selected cell, click Insert Right. 

Note: To add multiple columns at once, using your mouse, drag to select an equal number of 
columns to the amount that you want to add, and then click Insert Left or Insert Right.  

Delete a row or column 

1. Click a table cell in the column or row that you want to delete. 

2. Under Table Tools, on the Layout tab, in the Rows & Columns group, click Delete, and then click Delete 

Columns or Delete Rows. 

 

Delete a table 

1. Click the table to select it. 
2. Under Table Tools, on the Layout tab, in the Rows & Columns group, click Delete, and then click Delete 

Table or press DELETE on your keyboard. 
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Add a border to a table 
 

 

Use a table style to add a border 

Applying a pre-designed table style is a quick way to make your table stand out. Table styles add coordinating borders, 

shading, and text formatting. 

1. Click inside a table, and then click the Table Tools Design tab (the Table Design tab in Office for Mac). 

 

2. In the Table Styles gallery, click a table style. To see more gallery styles, click the More arrow. (This arrow 

appears below the gallery in Office for Mac.) 

 

Add a custom border 

To design your own custom border, choose the color, width, line style, and where you want to apply the borders. 

1. In Word or Outlook, click in the table, and then click the Table Move Handle to select the table. 

 

In PowerPoint, click anywhere on the outside border of the table to select it. (The Table Move Handle does not appear in 

PowerPoint.) 

2. Click the Table Tools Design tab (the Table Design tab in Office for Mac). 

 

3. Design your border. 

Click Line Style (Pen Style in PowerPoint) and choose a style. 
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Click Line Weight (Pen Weight in PowerPoint) and choose the border width you want. 

 

Click Pen Color and choose a color. 

 

4. Click Borders and choose the borders you want. 

 

Tip: To change or add borders for part of your table, check that Border Painter is selected and then click each border in 

the table. Word adds a border  n the style, w dth, and color you’ve already chosen, and you don’t need to select the table 

first. 

 

 

 

 

 

 

 
For more information, please refer to the Microsoft training resource page HERE 

https://support.microsoft.com/en-us/office/video-what-is-microsoft-teams-422bf3aa-9ae8-46f1-83a2-e65720e1a34d?wt.mc_id=otc_microsoft_teams

