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Save PowerPoint presentations as PDF files 
 

 
When you save presentation as a PDF file it freezes the formatting and layout. People can view the slides even if they 

don’t have PowerPo nt, but they can’t make changes to  t. 

 

1. Select File > Export. 

 

2. Click Create PDF/XPS Document, then click Create PDF/XPS. 

3. In the Publish as PDF or XPS dialog box, choose a location to save the file to. If you want it to have a different 

name, enter it in the File name box. 

4. Optionally, if you want to change what the final PDF file is like, do any of the following: 

▪ At Optimize for, select Standard for higher quality (for example, if you want to print it). Select Minimum 

size to make the file smaller (for example, if you want to send it as an e-mail attachment). 

▪ Click Options to set how the presentation will appear as a PDF. Here are some of the available options: 

▪ To save the current slide only as a PDF, under Range, select Current slide. 

▪ To save specific slides as PDF, in Slides(s), enter the slide number range 

in From and To boxes. 

▪ If you don't want to save slides, but instead only save comments, handouts, or Outline view, 

under Publish what, select an appropriate option. You can also specify the number of slides to 

appear in Slides per page dropdown box, and modify the order (Horizontal or Vertical). 

▪ You can choose to include frame slides, hidden slides, comments, ink, non-printing information 

such as Document properties or Document structure tags, in your PDF by selecting the 

appropriate options. 

▪ Click OK. 

5. Click Publish. 
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Share your PowerPoint presentation with others 
 

 
1. Select Share. 
2. If your presentation isn't already stored on the cloud, select where to save your presentation to the cloud. 
3. Choose a permission level. 
4. Select Apply. 
5. Enter names and a message. 
6. Select Send. 

Share by using a traditional email attachment: 

From OneDrive for Business or SharePoint, share a PDF or copy of a presentation by email 

1. To send your presentation as a copy or a PDF, select Share. 

 

2. Select Attach a Copy Instead in the Share dialog box.  

3. Select either PowerPoint Presentation or PDF. 

 

PowerPoint will open the email application and attach the file to a new message. Enter the recipients details and a short 

message, and click Send. 

From OneDrive, share a PDF or copy of your presentation by email 

1. To send your presentation as a copy or a PDF, select Share. 

 

2. Select Send as attachment in the Share pane. 

 

3. Select either Send a copy or Send a PDF. 

 

PowerPoint will open the email application and attach the file to a new message. Enter the recipients details and a short 
message, and click Send.  
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Work together on PowerPoint presentations 
 

 
Share your presentation with others and collaborate on it at the same time 

1. Open your PowerPoint presentation, and choose Share   in the top-right corner of the ribbon when 

you're ready to collaborate. 

If you haven't saved your presentation to OneDrive or SharePoint Online for Microsoft 365, PowerPoint prompts you to do 

so now. After you do that, the email invitation will be sent. 

 

Note: If you don't want to upload your presentation to the cloud, you can share it by using the Attach a copy... options at 

the bottom of the dialog box. 

2. In the Send Link box, enter the email address of the person you'd like to share the presentation with. If you 

already have the person's contact info stored, you can just enter the name. The drop-down list lets you determine 

whether your invitees can edit the file or only can view the file. 

3. Click Share. If your file has already been saved to the cloud, an email invitation will be sent to your invitees. 

 

 

 

 

 

 

https://support.microsoft.com/en-us/office/share-your-powerpoint-presentation-with-others-a6308d9d-a0a8-443b-8e1c-0f4983f0afd1
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See where others are working in your shared presentation 

1. Open the presentation and start working in it. 

If someone else is viewing or working in the presentation, their thumbnail 

picture appears in the top-right corner of the ribbon. PowerPoint alerts you 

when people enter or leave your presentation. 

2. You'll also see the name of anyone viewing or editing the presentation in the Share pane. There's an indicator—

on the thumbnail of the slide and in the actual slide—that shows where someone is working in the presentation. 

Hover over or select that indicator to find out who is editing. 

 

(For accessibility, PowerPoint also allows you to turn on automatic display of the editor's name. Turn it on by 

doing File > Options > Advanced > Display > Show presence flags for selected items.) 

 

3. When you’re done work ng, save your f le. 

When other authors have made changes, you’ll see the follow ng when you save. 

 

If your updates and other authors’ updates don't confl ct, they'll be merged automat cally, and you don’t need to do 

anything else. 
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Notifications when you open a changed file 

After other people make changes to a shared presentation file, PowerPoint for 

Microsoft 365 notifies you when you re-open the file. A small banner tells you who 

has made changes to your presentation while you were away. 

 

Tracking changes: Revisions by others are highlighted 

1. When you re-open a changed presentation (or are in a file being actively edited by 

someone else), changed slides are highlighted in turquoise in the thumbnail pane. A 

tooltip says, "Slide has unread changes." 

 

 

2. Select a thumbnail to look at the full-size slide. You'll see the changed portion of the slide outlined in turquoise. An 

accompanying notation tells you who made the change, and when. By looking at the revised slide, you clear away 

the turquoise highlighting and the "slide has unread changes" notation on that slide. 

 

 

Communicate with Chat or Comments 

Choose Comments   to make or view comments. Also, you can reply to or resolve comments and then 

mark them as complete.  

You can instantly chat with other people who are working in a presentation stored on OneDrive for work or school or 

SharePoint in Microsoft 365. Choose the Chat button  to start a group chat with everyone working in the document. 

 

▪ The chat history isn't preserved, so if you close the document and reopen it later, you'll be starting fresh with an 

empty chat. If you need more persistent discussion, consider using Comments instead. 

▪ If another person opens the file to edit it, they can join the chat, too, but they won't see any history of the chat 

from before they opened the file. They'll only see new messages as of the time they opened it. 
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See previous versions of the file 

Office preserves prior versions of your SharePoint, OneDrive, and OneDrive for work or 

school f les wh le you’re work ng on them. 

To open the list of the prior versions of a file, select the file name in the title bar of the 

app window, then select Version History. 

Version History is for viewing, not editing. You can see any prior version of a file. 

To open a prior version: 

▪ In the Version History pane on the right, select Open version in one of the version-history items. 

A read-only copy of that version is opened in a separate PowerPoint window. 

Resolve conflicting changes 

If there are conflicting changes, a visual comparison between your changes and the conflicting changes from one of your 

collaborators will pop up when you select Save. You can choose the changes you'd like to keep. 

 

Only changes made by others that directly conflict with changes you've made will show up in the comparison. Non-

conflicting changes are merged automatically into your presentation when you save, and you'll see them in the My 

Changes view. 

1. Choose either My Changes or Changes by Others. 

2. If there is more than one conflict to resolve, do one of the following: 

▪ Choose Next to keep resolving conflicts. Choose Previous to revisit an earlier conflict. 

▪ If you'd like to choose the same set of changes for all the remaining conflicts, select the Do this for 

remaining conflicts check box. 

 

3. When you're done resolving conflicts, choose Done.  
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Add, change, hide, or delete comments in a presentation 
 

 
Add a comment 

1. Select Review > New Comment. Or select New if the Comments pane is open. 

2. In the Comments pane, type your message in the box and press Enter. 

 

View and reply to comments 

1. Select the comment icon  on the slide. 

The Comments pane will open and you can see comments for that slide. 

2. Select Reply to respond to a comment. 

3. Select the Next or Back buttons to go between comments and slides. 

Delete a comment 

▪ In the Comments pane, select the comment you want to delete and select the X. 

▪ On the slide, right-click the comment icon  and select Delete Comment. 

Print comments 

You can include comments on your printed slides. 

1. Select File > Print. 

2. Under Settings, select the second drop-down box. Near the bottom of the pop-up menu that appears, ensure 

that Print Comments (or Print Comments and Ink Markup) is selected. 

Comments are editable 

Keep in mind that it's possible for others to edit your comments. Comments in an Office document are stored in the file, so 

anyone with edit access to your file can edit your comment. 

 

Cl ck to watch the “Add, change, h de, or delete comments” v deo. 

  

https://www.microsoft.com/en-us/videoplayer/embed/RWejjC?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
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Track changes in your presentation 
 

 
PowerPo nt doesn’t have a Track Changes feature l ke the one  n Word, but you can rece ve comments and feedback 
from reviewers by first saving your presentation to your computer, and then posting a second copy to a shared location 
such as OneDrive or SharePoint. You can ask people to make changes and add comments to the shared copy. 
Step 1: Send your presentation for review 

Before people can review your presentation, it's a good idea to save the original copy, and then post a second copy for 
them to rev ew. Sav ng the or g nal w ll g ve you someth ng to compare changes w th when everyone’s done rev ew ng. 

1. Create a draft of the presentation and save a hard copy. 
2. Save another copy of your presentation with a different name to a shared location, such as OneDrive 

or SharePoint. 
3. In OneDrive or SharePoint, right-click the file and select Copy Link to get a link you can send in email to your 

reviewers. 
4. Ask reviewers to add comments to your slides and to add their feedback to the presentation. 

Step 2: Compare and merge two versions of the same file 

When everyone is done reviewing the presentation you shared, you can review the changes and merge it with the copy 
you saved of the original. 

1. Open the original version of the presentation that you saved on your computer. 
2. Click Review > Compare, and then click Compare. 
3. In the Choose File to Merge with Current Presentation box, find the version of your presentation that you 

saved to the shared location, click it, and then click Merge. 
Note: The Revisions task pane opens to display all comments and changes made by reviewers. 

4. If reviewers left comments  n your presentat on, you’ll see them under Slide Changes in the Revisions task 
pane. 

 

5. To read the comments in detail, at the bottom of the PowerPoint window, on the status bar, click Comments. 
6. If reviewers made changes to your presentat on, you’ll see them under Presentation Changes in 

the Revisions task pane. 

 

https://support.microsoft.com/en-us/office/share-your-powerpoint-presentation-with-others-a6308d9d-a0a8-443b-8e1c-0f4983f0afd1
https://support.microsoft.com/en-us/office/share-your-powerpoint-presentation-with-others-a6308d9d-a0a8-443b-8e1c-0f4983f0afd1
https://support.microsoft.com/en-us/office/add-change-hide-or-delete-comments-in-a-presentation-a8f071fa-6e5d-4c37-a025-1cf48a76eb38
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7. To see the details about a change in the body of the slide, click each list item. 

 

Accept or reject changes made by others 

To accept or reject changes made by reviewers, do the following: 

▪ To accept a change, check the box next to the Other authors  icon (also shown below). 

 

▪ To reject a change, do noth ng. Boxes that aren’t checked won’t be added to the presentat on. 

Tips for working in the Comments task pane 

▪ On a slide you’ll see a Comments icon  when someone has left a comment. Double-click the icon to read 

the comment. 

▪ Click Next  to move to the next comment and click Previous   to move to the previous comment. 

▪ To delete a comment, move your pointer over the comment and click Delete  . 

 

 

For more information, please refer to the Microsoft training resource page HERE 

 

https://support.microsoft.com/en-us/office/video-what-is-microsoft-teams-422bf3aa-9ae8-46f1-83a2-e65720e1a34d?wt.mc_id=otc_microsoft_teams

