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Animate text or objects 
 

 
You can animate the text, pictures, shapes, tables, SmartArt graphics, and other objects in your PowerPoint presentation. 

Effects can make an object appear, disappear, or move. They can change an object's size or color. 

 

Add animations to text, pictures, shapes, and more in your presentation 

1. Select the object or text you want to animate. 

2. Select Animations and choose an animation. 

3. Select Effect Options and choose an effect. 

Manage animations and effects 

There are different ways to start animations in your presentation: 

▪ On Click: Start an animation when you click a slide. 

▪ With Previous: Play an animation at the same time as the previous animation in your sequence. 

▪ After Previous: Start an animation immediately after the previous one happens. 

▪ Duration: Lengthen or shorten an effect. 

▪ Delay: Add time before an effect runs. 

Add more effects to an animation 

1. Select an object or text with an animation. 

2. Select Add Animation and choose one. 

Change the order of animations 

1. Select an animation marker. 

2. Choose the option you want: 

▪ Move Earlier: Make an animation appear earlier in the sequence. 

▪ Move Later: Make an animation occur later in the sequence. 

Add animation to grouped objects 

You can add an animation to grouped objects, text, and more. 

1. Press Ctrl and select the objects you want. 

2. Select Format > Group > Group to group the objects together. 

3. Select Animations and choose an animation. 

4.  

Cl ck to watch the “Add an mat ons” v deo. 

 
 
 
 

https://www.microsoft.com/en-us/videoplayer/embed/RWfvXq?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
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Change, remove or turn off animation effects 
 

 
Change an animation effect 

1. Select the object that has the animation effect that you want to change. 

2. On the Animations tab, select the new animation that you want. 

 

Remove one animation effect 

You can remove animation effects that you previously applied to text or objects (such as pictures, shapes, SmartArt 

graphics, and so on). 

Note: If you're looking for information on removing a transition effect from an entire slide, see Add, change, or remove 

transitions between slides. 

1. On the Animation tab, click Animation Pane. 

 

2. On the slide, click the animated object that you want to remove the effect from. 

Tip: All of the effects applied to that object are highlighted in the Animation Pane. 

3. In the Animation Pane, click the effect to remove, click the down arrow, and then click Remove. 

 

https://support.microsoft.com/en-us/office/add-change-or-remove-transitions-between-slides-3f8244bf-f893-4efd-a7eb-3a4845c9c971
https://support.microsoft.com/en-us/office/add-change-or-remove-transitions-between-slides-3f8244bf-f893-4efd-a7eb-3a4845c9c971
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Remove more than one or remove all animation effects 

▪ To remove more than one animation effect from text or an object, in the Animation Pane, press Ctrl, click each 

animation effect that you want to remove, and then press Delete. 

▪ To remove all animation effects from text or an object, click the object that you want to stop animating. Then, on 

the Animations tab, in the gallery of animation effects, click None. 

 

Turn off all animations in a presentation 

Although you can't remove all animations from an entire presentation in one step (you have to remove animations from 

each object individually, as described above), you can disable all animations in your presentation. 

1. On the Slide Show tab, select Set Up Slide Show. 

2. Under Show options, select Show without animation. 
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Animate a picture on your slide 
 

 
To add some spirit to your presentation, you can add an animation effect to a picture or to shapes on your slides. 

In th s example, we’ll an mate two p ctures: 

1. Select the first picture. 

2. On the Animations tab, select an animation effect. For example, select Fly In. 

 

3. Click Effect Options, and then pick a direction for the animation. For example, From Left. 

 

4. Select the second picture that you want to animate. 

5. On the Animations tab, pick Fly In. 

6. Click Effect Options and pick From Right. 

Tip: You can change the order of the animations by selecting a picture and, under Reorder Animation on the 

ribbon, clicking Move Earlier or Move Later. 

7. To test the animations you just applied to the two pictures, select the Slide Show button located at the bottom-

right corner of the browser window: 

 

8. In slide show view, click a slide to start each animation. 

Tip: To remove an animation effect, in Normal view, select the picture, and on the Animations tab, click None. 
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Add, change, or remove transitions between slides 
 

 
A slide transition is the visual effect that occurs when you move from one slide to the next during a presentation. You can 

control the speed, add sound, and customize the look of transition effects. 

Add slide transitions to bring your presentation to life 

1. Select the slide you want to add a transition to. 

2. Select the Transitions tab and choose a transition. Select a transition to see a preview. 

3. Select Effect Options to choose the direction and nature of the transition. 

4. Select Preview to see what the transition looks like. 

To remove a transition, select Transitions > None. 

Cl ck to watch the “Add trans t ons between sl des” v deo. 

 
  

Set the timing and speed of a transition 
 

 

Set the speed of a transition 

Use Duration to set transition speed. A shorter duration means that a slide advances faster, and a larger number makes 

the slide advance more slowly. 

1. Select the slide that has the transition that you want to modify. 

2. On the Transitions tab, in the Timing group, in the Duration box, type the number of seconds that you want. 

 

Tip: If you want all the slide show's transitions to use the same speed, click Apply to All. 

Modify the effect options for a transition 

Many, but not all, of the transitions in PowerPoint can be customized. 

1. Select the slide that has the transition you want to modify. 

2. On the Transitions tab, in the Transition to This Slide group, click Effect Options and select the option that 

you want. 

 

https://www.microsoft.com/en-us/videoplayer/embed/RWfC4T?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
https://www.microsoft.com/en-us/videoplayer/embed/RWfC4T?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
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In this example, a Gallery transition is applied to the slide and the From Right option is selected. 

 

A Gallery transition, with the From Right option selected, during a presentation. 

 

Specify a time to advance to the next slide 

Advance Slide sets the transition timing by specifying how long a slide stays in view before the transition to the next slide 

begins. If no timing is selected, slides advance when you click the mouse. 

1. Select the slide that you want to set the timing for. 

2. On the Transitions tab, in the Timing group, under Advance Slide, do one of the following: 

 

▪ To make the slide advance to the next slide when you click the mouse, select the On Mouse Click check 

box. 

▪ To make the slide advance automatically, select the After check box, and then enter the number of 

minutes or seconds that you want. The timer starts when the final animation or other effect on the slide 

finishes. 

▪ To enable both the mouse and automatic advance, select both the On Mouse Click check box and 

the After check box. Then, at After, enter the number of minutes or seconds that you want. The slide will 

advance automatically, but you can advance it more quickly by clicking the mouse. 

Tip: If you want all the slides to advance using the same speed, click Apply to All.  
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Add or Delete Audio 
 

Add audio from your PC 

1. Select Insert > Audio. 

2. Select Audio on My PC. 

3. In the Insert Audio dialog box, select the audio file you want to add. 

4. Select Insert. 

Record audio 

1. Select Insert > Audio. 

2. Select Record Audio. 

3. Type in a name for your audio file, select Record, and then speak. 

Note: Your device must have a microphone enabled in order to record audio. 

4. To review your recording, select Stop and then select Play. 

5. Select Record to re-record your clip, or select OK if you're satisfied. 

6. To move your clip, select and drag the audio icon to where you want it on the slide. 

If you’re us ng more than one aud o f le per sl de, we recommend putt ng the aud o  con  n the same spot on a sl de to f nd 

it easily. 

7. Select Play. 

Change playback options 

Select the audio icon and then select the Audio Tools Playback tab. Then select which options you'd like to use: 

▪ To trim the audio, select Trim and then use the red and green sliders to trim the audio file accordingly. 

▪ To fade in or fade out audio, change the number in the Fade Duration boxes. 

▪ To adjust volume, select Volume and select the setting you prefer. 

▪ To choose how the audio file starts, select the dropdown arrow and select an option: 

▪ In Click Sequence: Plays the audio file automatically with a click. 

▪ Automatically: Plays automatically once you advance to the slide that the audio file is on. 

▪ When Clicked On: Plays audio only when the icon is clicked on. 

▪ To choose how the audio plays in your presentation, select an option: 

▪ Play Across Slides: Plays one audio file across all slides. 

▪ Loop until Stopped: Plays an aud o f le on loop unt l  t’s stopped manually by cl ck ng 

the Play/Pause button. 

▪ To have the audio play continuously across all slides in the background, select Play in Background. 

Delete audio 

To delete an audio clip, select the audio icon on the slide and press Delete. 
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Add and play a video in a presentation 
 

 
Embed a video stored on your PC 

1. In Normal view, click the slide that you want the video to be in. 

2. On the Insert tab, click the arrow under Video, and then click Video on My PC. 

3. In the Insert Video box, click the video that you want, and then click Insert. 

 

Link to a video stored on your PC 

To help prevent broken links, we recommend copying the video into the same folder as your presentation, and then linking 

to it there. 

1. In Normal view, click the slide where you want the link to the video to be in. 
2. On the Insert tab, click the arrow under Video, and then click Video on my PC. 
3. In the Insert Video box, click the file that you want to link to, click the down arrow next to the Insert button, and 

then click Link to File. 

 

PowerPoint 2016 and newer versions support the playback of video with multiple audio tracks. They also support closed 

captions and subtitles that are embedded in video files.   

 

Find out where a linked video is stored 

If there's already a video on a slide and you want to know where it's stored, go to File > Info. Under Optimize Media 

Compatibility, there will be information about all media files in the presentation—whether they are linked or embedded in 

the file.  If there are any linked videos, PowerPoint gives you a View Links hyperlink. Click it to open a dialog box that 

shows the storage location of any linked files.  

 

YouTube video 

If you want to insert a video on YouTube, switch to Insert or link to a video on YouTube. 

 

Preview a video 

When a video is selected on a slide, a toolbar appears below the video that has a play/pause button, a progress bar, 

incremental forward/backward buttons, a timer, and a volume control. Click the Play button at the left of that toolbar to 

preview the video. 

 

https://support.microsoft.com/en-us/office/insert-a-video-from-youtube-or-another-site-8340ec69-4cee-4fe1-ab96-4849154bc6db
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Play a video automatically or when clicked 

By default, in Slide Show, the video plays as part of the click sequence.   That means that when you click anywhere 

on the slide to advance to the next step (or when you press the Spacebar, Right arrow key, or other key that advances to 

the next step) the video plays. This Start option is called In Click Sequence. 

But if you prefer, you can make the video start automatically as soon as it appears onscreen, or make it play when it is 

clicked: 

1. Select the video frame. 

2. On the ribbon, on the Video Tools Playback tab, open the Start list and choose the option you prefer: 

 

 
  

Play music During your slideshow 
 

 
To play a song across slides 

1. On the Insert tab, select Audio, and then Audio on My PC. 

2. In the file explorer, locate the music file you want to use and then select Insert. 

3. With the audio icon selected on the slide, on the Playback tab, select Play in Background. 

 

Play in Background makes the audio file start automatically during a slide show and also makes the audio play across 

multiple slides. 

 
 

 

 
For more information, please refer to the Microsoft training resource page HERE 

https://support.microsoft.com/en-us/office/video-what-is-microsoft-teams-422bf3aa-9ae8-46f1-83a2-e65720e1a34d?wt.mc_id=otc_microsoft_teams

