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Set categories, flags, reminders 
 

 

Set a Follow Up flag 

1. Select the email message. 

2. Select the  . 

The flag turns red and a Follow up message appears in the header of the email message. 

 

Note: Follow Up flags are used for actionable items only. 

View all Follow Up Flags 

1. Select View >To-Do Bar >Tasks. 

 

2. The To-Do Bar pane opens and shows all flags. 
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Remove a Follow Up Flag 

1. Right-click the email message. 

2. Select Follow Up > Mark Complete. 

 

The Follow Up Flag changes to a green checkmark and is removed from the To-Do Bar. 

Set a Reminder 

1. Select the email message for which you want to set the reminder. 

2. Select Home >Follow Up > Add Reminder. 

3. In the Custom box, for Flag to, select Follow up or type a description. 

4. Check the Reminder box, enter date and time, and then select OK. 

An alarm bell  icon will appear on the message. 

5. To change the time for the reminder, select Follow Up, select Add Reminder, edit the time, and then select OK. 

Find an Action Item 

1. If Outlook finds something in an email that looks like an action item, an Action 

items tab  automatically appears on the reading pane. 

2. Select the Action Items drop-down arrow to read the action item, and then select FOLLOW UP if you'd like to set 
a Follow Up Flag to remind you to do that action item. 
Note: If you select FOLLOW UP, the action item displays in the To-Do Bar pane. 

3. When the task is done, mark it complete. 
▪ From the Action Items drop-down, select Mark Complete, or 

▪ In the To-Do Bar pane, right-click the flagged message and select Mark Complete. 
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Organize emails by using folders 
 

 

Create folders to organize emails, move messages, and add folders to your Favorites folder for easy access. 

Create a folder 

1. Right-click Inbox and select New Folder. 

2. Type a name for the folder and press Enter. 

Move messages into a folder 

1. Select an email message. 

2. Drag and drop it into a folder. 

Note: To move more than one email, select an email, hold down the Shift key and select other messages, and 

then click, drag, and drop them into a folder. 

Add a folder to Favorites 

▪ To add a folder to Favorites, right-click the folder, and then select Show in Favorites. 

Note: You can also select the folder, and then drag and drop it in Favorites. 

 

Cl ck to watch the “Organ ze ema ls by us ng folders” v deo. 

 
  

How to set up rules 
 

 

Create a rule on a message 

1. Right-click a message and select Rules > Create Rule. 

2. Select a condition, and what to do with the message based on the condition. 

For example, to move messages with a certain title to a specific folder, select the Subject contains condition, 

select Move the item to folder, select or create a New folder, and then select OK. 

3. When you're done creating the rule, select OK. 

4. To use the rule right away, select the Run this new rule now on messages already in the current 

folder checkbox, and then select OK. 

The message now appears in that folder. 

Create a rule from a template 

1. Select File > Manage Rules & Alerts > New Rule. 

2. Select a template. 

For example, to flag a message: 

▪ Select Flag messages from someone for follow-up. 

3. Edit the rule description. 

https://www.microsoft.com/en-us/videoplayer/embed/RWfyIa?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
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▪ Click an underlined value, choose the options you want, and then select OK. 

4. Select Next. 

5. Select the conditions, add the relevant information, and then select OK. 

6. Select Next. 

7. Finish the rule setup. 

▪ Name the rule, setup rule options, and review the rule description. Click an underlined value to edit. 

8. Select Finish. 

Certain rules will only run when Outlook is on. If you get this warning, select OK. 

9. Select OK. 

 

Cl ck to watch the “How to set up rules” v deo. 

 
  

Create and assign color categories 
 

 
Color categories allow you to easily identify and group associated items in Microsoft Outlook. Assign a color category to a 

group of interrelated items—such as notes, contacts, appointments, and email messages—so that you can quickly track 

and organize them. You can also assign more than one color category to items. 

 

You can choose from a set of default categories or create your own, and then assign the categories to your Outlook items. 

The category colors are displayed in table views, such as your Inbox, and within the open items themselves. You can 

rename the categories to something more meaningful to you or choose different colors for the categories. This flexibility 

enables you to design a color category system that fits your personal work style. 

Note: If you are using Outlook with an IMAP account, you cannot assign categories to an item. The IMAP email 

account type does not support categories. 

Assign a color category to an email message 

To assign a color category to a message from the message list, right-click the message. Select Categorize, then select a 

category from the list. 

Tip: If you right-click the message and you only see options to flag the message, try right-clicking in the blank 

space to the right of the sender's name. 

Note: If you want to assign a second or third color category, you can perform this action multiple times. 

https://www.microsoft.com/en-us/videoplayer/embed/RWfBb6?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
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To assign a color category from the reading pane or an open message, select Categorize from the Tags group on the 

ribbon and then select a category from the list. 

If you don't see Categorize on the Ribbon, select the drop-down under Tags. 

 

Note: The Categorize drop-down displays the ten most recently used categories. If you have additional 

categories, you'll need to select All Categories to see the rest of the list. 

 
  

Add contacts to color categories 
 

 
Organize your contacts with color categories 

Contact list getting a little overwhelming? The fastest way to organize your contacts is by color—such as blue for 

coworkers, red for family and friends, and green for community organizations and members. Either use the built-in color 

categor es or create your own, and rename them to someth ng mean ngful (such as “Coworkers”  nstead of “Blue”). 

Then sort by color to focus on the contacts you want. 

 

The built-in color categories include blue, orange, purple, red, yellow, and green. To add an existing contact to one of 

these categories: 

1. Click People. 

 

If you see icons instead of words, you can click the People icon or use the tip below to change what you see. 

 

https://support.microsoft.com/en-us/office/organize-your-contacts-with-color-categories-4d4e6521-aee8-4929-bea3-4a12e830fbfb#__sort_contacts_by
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Tip: To change navigation options from icons to words, click the three dots next to the icons, click Navigation 

Options..., and uncheck Compact Navigation. 

2. Right-click the contact you want to categorize, click Categorize, and then click the color you want. 

3. To tell what category a contact has been assigned to, in your list of contacts (View > Current View > Change 

View > List), scroll to the right to see the Categories column. Any assigned categories will appear there. 

 

Tips:  

▪ When you create a contact, you can also assign it to a color category. When filling in all the new contact 

information in the Contact box, click Categorize, and then pick the category you want. 

▪  

Rename a color category 

To help you remember what a color category is for, you can change its name to something more meaningful. For 

example,  f you’re us ng the Blue Category for coworkers, you can rename it Coworkers. 

1. Click People > Home > Categorize > All Categories. 

2. Click the category you want to rename, and then click Rename. 

https://support.microsoft.com/en-us/office/add-a-contact-e1dc4548-3bd6-4644-aecd-47b5728f7b0d
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3. Type your new category name. 

Tip:  To make it easy to add contacts to this category, pick a shortcut under Shortcut Key. Then, the next time you 

want to assign contacts to this category, select them in your contact list and press the shortcut key. 

Create a color category 

Want to use a different color for a category? Just create one. 

1. Click People > Home > Categorize >All Categories. 

2. Click New, type the name you want to use, and then click the arrow next to the Color box to pick your color. 

 

Tip:  To make it easy to add contacts to this category, pick a shortcut under Shortcut Key. Then the next time 

you want to assign contacts to this category, select them in your contact list and press the shortcut key. 

Sort contacts by color category 

When you’re done ass gn ng color categor es to people, you can qu ckly sort your contacts by color to see the ones you 

want. 

1. Click People. 

 

2. Click Home, and then in the Current View group, click List. 

3. Scroll all the way to the right in your list of contacts to see the Categories column. 
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4. Click the Categories column header to sort the l st by color. For each category, you’ll see a subhead ng w th a l st 

of all the contacts in that category. 

 

 
  

Assign a color category to a calendar appointment, meeting, or event 
 

 
You can track all items related to a particular project or task by using color categories to easily identify and organize the 

items. Besides calendar items, you can assign color categories to contacts, messages, tasks, notes, and journal items. 

Color categories connect your calendar items for easy identification. The color categories connect you to other related 

items too, such as messages or contacts. 

Categories only apply to items in your calendar. If you apply a color category to a meeting request or a meeting you've 

received from another person, that color category will only show in your calendar. 
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The same categories list is used for all Outlook items, including email messages, tasks, and contacts. If you don't see the 

category you need in the list, choose All Categories. From there, you can view additional categories not shown on the 

right-click menu or create and assign new color categories. For more information on creating and assigning your own 

color categories, see Create and assign color categories. 

To assign a color category to an appointment, meeting, or event, use one of the following options: 

▪ From your main calendar view, right click the appointment, meeting, or event, point to Categorize  , and then 

click a color category. 

▪ From an open appointment, meeting, or event, look for the Categorize button  on the ribbon, in 

the Tags group. 

 

To see more categories or to create a new category, click All Categories to open the Color Categories dialog box. 

To assign a color category from the Color Categories dialog box, select the check box next to the color category. 

The Color Categories dialog box is also a quick way to assign multiple categories to an item. 
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The first time that you assign a default color category to an item, you will be prompted to rename the category. At this 

time, you can also change the color of the category and choose a keyboard shortcut. 

 

Notes:  

▪ You can change the color associated with a category at any time. 

▪ Another way to open the Categorize menu and Color Categories dialog box is by clicking Categorize  on the 

toolbar. 

▪ Only the 15 most recently used color categories appear on the Categorize menu. To see the rest, click All 

Categories on the Categorize menu. 

 
 



  

 

            Updated 01.22.2021  ISD Service Desk 714.509.4457   11 of 11    

Microsoft Resources 

Outlook 
 

 
 

Outlook - Categorize Items 

 
  

Rename a color category 
 

 
Color categories are a great way to visually group similar messages, tasks, contacts, or calendar events. 

1. Select an Outlook item (either an email, calendar event, contact, or task. 

2. In the Tags group on the Ribbon, click Categorize, and then click All Categories. 

 

Note: For an open calendar items, the Tags group appears on the Appointment or Meeting tab. For an 

open contact or task, the Tags group appears on the Contact or Task tab. 

3. Click a category, and then click Rename. 

4. Type the new name for the color category, and then press Enter. 

 

For more information, please refer to the Microsoft training resource page HERE 

 

https://support.microsoft.com/en-us/office/video-what-is-microsoft-teams-422bf3aa-9ae8-46f1-83a2-e65720e1a34d?wt.mc_id=otc_microsoft_teams

