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Locating the Outlook Data Files 
 

 
Outlook saves backup information in a variety of different locations. Depending on what type of account you have, you 

can back up your emails, your personal address book, your navigation pane settings, your signatures, templates, and 

more. 

If you're using a Microsoft Exchange, Microsoft 365, or Outlook.com account, your email messages are backed up on your 

email server. In most cases, you won't have a Personal Folders file (.pst) for these types of accounts. 

In order to view some of the backup files for Outlook, you'll need to unhide system folders and file name extensions. 

 

Backup information for Microsoft 365, Exchange, or Outlook.com accounts 

For Microsoft 365 accounts, Exchange accounts, or Outlook.com, Hotmail.com, or Live.com accounts not accessed by 

POP or IMAP, you won't have a Personal Folders (.pst) file. You may have an Offline Folders (.ost) file, but that file is 

automatically recreated by Outlook when you add a new email account. You can't move that file from one computer to 

another. 

For Microsoft 365 accounts, Exchange accounts, or Outlook.com, Hotmail.com, or Live.com accounts not accessed by 

POP or IMAP, the following information can be transferred from one computer to another. 

 
Navigation Pane settings 
 
Print styles 
 
Signatures 
 
Stationery 
 
Custom forms 
 
Dictionary 
 
Templates 
 
Send/Receive settings 
 
Email, calendar, contact, and task information for POP and IMAP accounts 

If you have a POP or IMAP account, all of your information is already stored in a Personal Folders (.pst) file. You can 

move this file to a new computer and retain your information. Moving a .pst file from one computer to another doesn't 

transfer your email account settings. If you need to set up Outlook on a new computer, copy your .pst file from the old 

computer, then set up your email account on your new computer. You can then open the .pst file from the new computer. 
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The location of your .pst file depends on your version of Outlook, your version of Windows, and how you set up your 

account or created the .pst file. You can find your .pst file in one of the following locations: 

 Windows 10    drive:\Users\<username>\AppData\Local\Microsoft\Outlook 

 Windows 10    drive:\Users\<username>\Roaming\Local\Microsoft\Outlook 

 Older versions of Windows    drive:\Documents and Settings\<username>\Local Settings\Application 

Data\Microsoft\Outlook 

Tip: If your Outlook Data File (.pst) becomes large it can slow down your OneDrive sync and may show 

"Processing changes" or "A file is in use".  

How to unhide folders and file name extensions 

Some of the folders might be hidden folders, and Windows might have file name extensions (such as .pst, .ost, .pab) 

turned off. To show hidden folders and file name extensions, do the following: 

1. Open Control Panel. 

 In Windows 10, right-click the Start button, and then click Control Panel. 

 In Windows 8, press the Windows key + X, then click Control Panel. 

 In Windows 7, click Start > Control Panel. 

2. In the View by list, make sure either Large icons or Small icons is selected so that you can see all the icons in 

Control Panel. 

3. Click Folder Options. 

4. Click the View tab. 

5. In the Advanced settings box: 

1. Under Files and Folders, uncheck the Hide extensions for known file types box 

2. Under Hidden files and folders, click the Show hidden files, folders, and drives button. 

3. Click OK. 

 
  

Open and close Outlook Data Files (.pst) 
 

 
Open an Outlook Data File (.pst) 

1. Select File > Open & Export > Open Outlook Data File. 
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Note: Depending on how Outlook is set up, it's likely the folder where the .pst file is stored will open automatically. 

If it doesn't, browse to the file's location.  

2. Select the Outlook Data File (.pst), and then select Open. 

3. Once you open the Outlook Data File (.pst), the file will appear in your folder pane. Usually you'll find it at the 

bottom of the list of folders. The following image is an example. The name of your Outlook Data File (.pst) will 

likely not be outlook data file. Usually, the name is based on the account the file is associated with. For example, 

an Outlook Data File for the account Cheryl.Parsons64@yahoo.com will likely be named Cheryl Parsons or 

Cheryl.Parsons64@yahoo.com. 

 

Remove (close) an Outlook Data File (.pst) 

You can remove an Outlook data file from the Folder pane by closing the file. This does not, however, remove the file from 

your computer. 

 In the Folder pane, right-click the name of the Outlook Data File, and then choose Close "Outlook Data File". 
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Repair Outlook Data Files (.pst and .ost) 
 

 
You can use the Inbox Repair tool (SCANPST.EXE) to diagnose and repair errors in your Outlook data file. The Inbox 

Repair tool checks the Outlook data files on your computer to see if they're in good shape. 

You might want to use the Inbox Repair tool in the following situations: 

 You receive a message that Outlook can't open your data file 

 You receive a message that Outlook can't open the set of folders 

 You think your Outlook data file may be damaged 

If you're using an Exchange email account, you can delete the offline Outlook Data File (.ost) and Outlook will recreate the 

offline Outlook Data File (.ost) the next time you open Outlook. 

Notes:  

 The Inbox Repair tool doesn't connect or analyze any data stored in an Exchange mailbox. The tool only looks for 

errors (corruption), and if there are any, gives you the opportunity to allow the tool to fix those errors. If you can't 

start the Inbox Repair tool, you should try to repair your Outlook program. 

 We recommend backing up your existing Outlook data file before you start the Inbox Repair tool. 

Repair an Outlook data file (.pst) file 

1. Exit Outlook and browse to one of the following file locations: 

 Outlook 2019: C:\Program Files (x86)\Microsoft Office\root\Office16 

 Outlook 2016: C:\Program Files (x86)\Microsoft Office\root\Office16 

 Outlook 2013: C:\Program Files (x86)\Microsoft Office\Office15 

 Outlook 2010: C:\Program Files (x86)\Microsoft Office\Office14 

 Outlook 2007: C:\Program Files (x86)\Microsoft Office\Office12 

2. Open SCANPST.EXE. 

3. Select Browse to select the Outlook Data File (.pst) you want to scan. If you need help locating your Outlook 

Data File, see Locating the Outlook Data Files. 

Note: By default, a new log file is created during the scan. You can choose Options and opt not to have a log 

created, or you can have the results appended to an existing log file. 

4. Choose Start to begin the scan. 

5. If the scan finds errors, choose Repair to start the process to fix them. 
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Note: The scan creates a backup file during the repair process. To change the default name or location of this backup 

file, in the Enter name of backup file box, enter a new name, or choose Browse to select the file you want to use. 

You may need to run the tool several times in order to repair your Outlook Data File. In some cases, items may not be 

recovered if they were permanently deleted or corrupted beyond repair. 

6. When the repair is complete, start Outlook with the profile associated with the Outlook Data File you just repaired. 

What happens after you repair an Outlook Data File? 

In the Folder Pane, you might see a folder named Recovered Personal Folders that contains your default Outlook 

folders or a Lost and Found folder. Although the repair process might recreate some of the folders, they may be empty. 

The Lost and Found folder contains any folders and items recovered by the repair tool that Outlook can't place in their 

original structure. 

Create new data file 

You can create a new Outlook Data File and drag the items in the Lost and Found folder into the new data file. After 

you've moved all the items, you can remove the Recovered Personal Folders (.pst) file, including the Lost and 

Found folder.  

Recover items from the backup (.bak) file 

If you can open the original Outlook Data File, you might be able to recover additional items. The Inbox Repair tool 

creates a backup file with the same name as the original, but with a .bak extension, and saves it in the same folder. There 

may be items in the backup file that you might be able to recover that the Inbox Repair tool couldn't. 
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1. Browse to the folder where the .pst file is stored and you'll find the .bak file (for example, 

kerimills01@outlook.com.bak) created by the Inbox Repair tool. 

2. Make a copy of the .bak file and rename it with a bak.pst extension. For example, 

kerimills01@outlook.com.bak.pst. 

3. Import the bak.pst file into Outlook, and use the Import and Export Wizard to import any additional recovered 

items into the newly created .pst file. 

Note: Learn how to import a .pst file by reading Import email, contacts, and calendar from an Outlook .pst file. 

Locating the Outlook Data Files 

You can check the location of your Outlook Data Files in Outlook. 

1. Select File > Account Settings > Account Settings. 

2. Select the Data Files tab. 

3. All Outlook Data Files (.pst) and Offline Data Files (.ost) are listed along with the name of the account the files are 

associated with. 

 
  

Reduce the size of Outlook Data Files (.pst and .ost) 
 

 
The more email you send and receive, the larger your Outlook mailbox can grow. Large mailboxes can take longer to 

open and search, and many email providers, including Microsoft 365, limit the maximum size of your mailbox. If you 

receive a message that your mailbox is over its size limit, deleting messages and folders can help, but if you store your 

information in an Outlook Data File (.pst) or Offline Outlook Data File (.ost), that data file may not shrink in size 

automatically. 

Note: If you use a POP account, all of your email account information, including your folders, email messages, 

contacts, calendar, and task information is stored in an Outlook Data File (.pst). If you use an Microsoft 365, 

Exchange, IMAP, or Outlook.com account, a copy of your mailbox is stored in an Offline Outlook Data File (.ost). 

To reduce the size of your Outlook Data File (.pst) or Offline Outlook Data File (.ost), you can manually compact the data 

file. Select your version of Outlook below to see instructions on how to reduce the size of a .pst or .ost file.  

Reduce your mailbox size 

There are several ways to reduce your mailbox size.  

You can use the Mailbox Cleanup tool to view the size of your mailbox and individual folders. This tool can also help you 

search for older or very large messages that you might want to delete or move to an Outlook Data File (.pst). 

Often, the cause of a large mailbox is a large Deleted Items folder. The tool provides a button to view the size of your 

Deleted Items folder and empty your Deleted Items folder. 
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Occasionally, Outlook will store conflicted items in a folder called Conflicts. Conflicts happen when a copy of an item 

stored on your email server is out of sync with a copy of an item stored on your local computer. The Mailbox Cleanup tool 

can delete these conflicts for you. 

Run the Mailbox Cleanup tool 

1. Click the File tab. 

2. Click Tools > Mailbox Cleanup. 

3. Select View Mailbox Size, Find items older than, Find items larger than, View Deleted Items Size, Empty 

Deleted Items folder, View Conflicts Size, or Empty Conflicts to perform your desired task. 

Use Conversation Clean Up to remove redundant messages 

In a long email thread, there are often numerous messages that contain all of the same information as prior messages. 

Conversation Clean Up can remove those redundant messages automatically.  

You can search for all messages larger than a specific size from Outlook's Search box. Click in the Search box and type: 

messagesize:>5 mb. This will find all messages larger than 5 MB. You can delete some or all of these messages or move 

them to another Outlook Data File (.pst).  

Reduce the size of an Outlook Data File (.pst) or Offline Outlook Data File (.ost) 

If you delete items from an Outlook Data File (.pst) or Offline Outlook Data File (.ost), Outlook automatically compacts the 

file in the background during idle time, when you’re not using your computer, but Outlook is still running. 

Note: Outlook only compacts the file if there is more than 20% of 'white space' (unused space) in the file. 

You can also use the following steps to manually start the compact process immediately, which may take several minutes 

to complete. 

1. Delete any items that you do not want to keep and empty the Deleted Items folder. 

2. Click File >  Account Settings > Account Settings. 

3. On the Data Files tab, click the data file that you want to compact, and then click Settings. 

Note: If you are using an Exchange or Outlook.com email account, you need to additionally click 

the Advanced tab > Outlook Data File Settings. 

4. In the Outlook Data File dialog, click Compact Now and then click OK. 

Note: You do not have to exit Outlook after you compact an Outlook Data File. 

 
  

Create an Outlook Data File (.pst) to save your information 
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1. From the Inbox, select New Items > More Items > Outlook 

Data File. 

2. Enter a File name. 

3. To add a password, check the Add Optional Password box. 

4. Select OK. Type a password in both the Password and Verify 

Password text boxes and select OK again. 

 

If you set a password, you must enter it every time that the data 

file is opened — for example, when Outlook starts or when you 

open the data file in Outlook. 

 

 

 

About Outlook Data Files (.pst and .ost) 

When you run Outlook for the first time, the necessary data files are created automatically. 

Sometimes additional data files are needed. Outlook Data Files (.pst) are saved on your computer in 

the Documents\Outlook Files folder. 

 Older messages and items that you don’t use regularly can be archived to an Outlook Data File (.pst). 

 If your online mailbox is nearly full, you can export some items to an Outlook Data File (.pst). You can also use 

these files to create archives, project files, or backups from any Outlook account. 

 Outlook Data Files (.pst) are used for POP3 email accounts 

Tip: If your Outlook Data File (.pst) becomes large, it can slow down your OneDrive sync and may show "Processing 

changes" or "A file is in use".  

Some accounts (IMAP, Microsoft Exchange Server, and Outlook.com) use an offline Outlook Data File (.ost). This is a 

synchronized copy of the messages saved on a server. It can be accessed from multiple devices and applications such as 

Outlook.  

Offline Outlook Data Files are saved in the drive:\Users\user\AppData\Local\Microsoft\Outlook folder. 

Tip: It isn't necessary to back up an offline Outlook Data File (.ost), because it's already a copy of the live 

information on the server. If you set up the account again or on another computer or device, a synchronized copy 

of your messages will be downloaded. 

 

 
For more information, please refer to the Microsoft training resource page HERE 


