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Overview of the Junk Email Filter 
 

 
By default, the Junk Email Filter is turned on and the protection level is set to No Automatic Filtering. You can make the 

filter more aggressive by changing the level of protection that it provides. The Junk Email Filter evaluates each incoming 

message based on several factors. These can include the time when the message was sent and the content of the 

message. 

To change the options for the Junk Email Filter, do the following: 

▪ Click Home > Junk > Junk Email Options. 

Junk email filter lists 

While the Junk Email Filter checks your incoming messages automatically, Junk Email Filter Lists let you control what is 

cons dered spam. You can add names, ema l addresses and doma ns to these l sts so the f lter doesn’t check messages 

from sources you trust, or blocks messages that arrive from specific email addresses and domains you don't know or 

trust. 

Safe Senders list      

Email addresses and domain names in the Safe Senders List are never treated as junk email, regardless of the content of 

the message. You can add your Contacts and other correspondents to this list. However, by design, safe domains are not 

recognized by default in Exchange Online or in Exchange Online Protection. Only blocked domains, blocked sender 

addresses, and safe sender addresses are recognized. If you use a Microsoft Exchange Server account, all names and 

addresses in the global address list (GAL) are automatically considered safe. The Safe Sender limit is 1024. 

Safe Recipients list      

If you belong to a mailing list or a distribution list, you can add the list sender to the Safe Recipients List. Messages sent 

to these email addresses or domain names are never treated as junk, regardless of the content of the message. 

Blocked Senders list      

You can easily block messages from particular senders by adding their email addresses or domain names to the Blocked 

Senders List. When you add a name or email address to this list, Outlook moves any incoming message from that source 

to the Junk Email folder. Messages from people or domain names that appear in this list are always classified as junk, 

regardless of the content of the message.  

Blocked Top-Level Domains list      

To block unwanted email messages from another country/region, you can add country/region codes to the Blocked Top-

Level Domains List. For example, checking the CA [Canada], US [United States], and MX [Mexico] boxes in the list blocks 

messages from email addresses that end in .ca, .us, and .mx. 

https://support.microsoft.com/en-us/office/change-the-level-of-protection-in-the-junk-email-filter-e89c12d8-9d61-4320-8c57-d982c8d52f6b


  

 

            Updated 01.22.2021  ISD Service Desk 714.509.4457   2 of 18    

Microsoft Resources 

Outlook 
 

 
 

Outlook - Manage and organize: Clean up Inbox 

Blocked Encodings list      

To block unwanted email messages that appear in another character set or alphabet, you can add encodings to the 

Blocked Encodings List. 

Junk Email Filter differences when Cached Exchange Mode is turned on or off 

If you use an Exchange account, you have access to another layer of tools to combat junk email. 

▪ If you use Cached Exchange Mode or download to an Outlook data file (.pst)     The Junk Email Filter Lists 

are saved on the server and are available from any computer. The filter lists are also used by the server to 

evaluate messages. This means that if a sender appears in your Blocked Senders List, then messages from that 

sender are moved to the Junk Email folder on the server, and they aren’t evaluated by Outlook. 

▪ If you work online     The Junk Email Filter Lists are saved on the server. They are available from any computer, 

but only if you have the Junk Email feature enabled in Outlook Web Access or Outlook Web App. The filter lists 

are also used by the server to evaluate messages. This means that if a sender appears in your Blocked Senders 

List, then messages from that sender are moved to the Junk Email folder on the server, and they aren’t 

evaluated by Outlook. 

 
  

Add names to the Junk Email Filter lists 
 

 
Block a sender 

When you no longer want to see messages from someone, you can block a sender. 

▪ Right-click a message from the sender you want to block, and then click Junk > Block Sender. 

 

The blocked person can still send you mail, but if anything from his or her email address makes it to your email account, 

 t’s  mmed ately moved to the Junk Email folder. Future messages from this sender will go to your Junk Email 

folder or End-User Quarantine if enabled by your administrator. 

It’s a good  dea to per od cally review email messages identified as junk to make sure you’re not m ss ng important 

messages. 

If you later decide you want to unblock a sender, use Junk Email Filters to change which messages you see. 
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Change the level of protection in the Junk Email Filter 
 

 
Change the level of junk email protection 

By default, the Junk Email Filter protection level is set to No Automatic Filtering. You can make the filter more 

aggressive so that it catches more junk messages. The higher you set the protection level, the greater the risk of some 

legitimate messages being identified as junk and moved to the Junk E-mail folder. 

1. Click Home > Delete group > Junk > Junk E-mail Options. 

2. Choose the level of protection you want. 

▪ No Automatic Filtering     Although this turns off the automatic Junk Email Filter, messages are still 

evaluated by using the domain names and email addresses in your Blocked Senders List. 

Note: If you want to turn off the Junk Email Filter, you must also remove names from the Junk Email Filter 

lists. 

▪ Low     If you don't receive many junk messages, or want to filter only the messages that are the most 

obvious junk, select this option. 

▪ High     If you rece ve lots of junk messages, but don’t want to restr ct messages from senders on your 

safe lists, select this option. We recommend you occasionally check the Junk E-mail folder to make sure 

that a message you wanted  sn’t moved  n error. 

▪ Safe Lists Only     This is the most restrictive option. Any message that isn't from someone on your Safe 

Senders List or isn't to a mailing list on your Safe Recipients List, is classified as junk. 

Just delete them! 

You can tell Outlook to delete all suspected junk messages instead of moving them to the Junk E-mail folder. This takes 

away your ability to review messages for possible false positives, so consider the risks of using this option. 

1. In Mail, click Home > Junk > Junk E-mail Options. 

2. On the Options tab, check the Permanently delete suspected junk email instead of moving it to the Junk E-

mail folder box. 

 
  

Use junk email filters to control which messages you see 
 

 
The Outlook Junk Email Filter checks the sender of every incoming message against lists of email addresses and Internet 

domains  — the part of the email address after the @ symbol — designated either as safe or to be blocked. Customize 

the filter to block or allow senders or message types. 

Prevent trusted senders from being blocked 

By adding email addresses and domain names that you trust to the Safe Senders List, you instruct Outlook that messages 

from those sources are never to be considered as junk. If you belong to mailing lists or distribution lists, you can add these 

https://support.microsoft.com/en-us/office/overview-of-the-junk-email-filter-5ae3ea8e-cf41-4fa0-b02a-3b96e21de089
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names to your Safe Recipients List. 

 

To add a person to the Safe Senders List, click a message from the sender, and then click Home. In the Delete group, 

click Junk, and then click Never Block Sender. 

To add an email address or domain to the Safe Recipients List, click a message from the sender, and then 

click Home. In the Delete group, click Junk, and then click Never Block this Group or Mailing List. 

If you don’t have a message from the person, you can st ll manually add ema l addresses or doma ns to these l sts by 

doing the following: 

1. Click Home. 

2. In the Delete group, click Junk, and then click Junk Email Options. 

3. Do one of the following: 

▪ To add safe senders, on the Safe Senders tab, click Add. 

▪ To add safe recipients, on the Safe Recipients tab, click Add. 

 

4. In the Enter an email address or Internet domain name to be added to the list box, enter the name or 

address that you want to add. For example, you can add: 

▪ a specific email address, such as someone@example.com 

▪ an Internet domain, such as @example.com, or example.com 

5. Click OK and repeat for each entry that you want to add. 

▪ If you want all Contacts to be considered safe senders, select the Also trust email from my 

Contacts check box on the Safe Senders tab. 

▪ Some people whom you correspond to might not be listed in your Contacts. If you want all such people to 

be considered as safe senders, select the Automatically add people I email to the Safe Senders 

List check box. 
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▪ If you have existing lists of safe names and addresses, you can move that information into Outlook. 

Click Import from File and browse for the list file that you want. To create a file that uses your current list, 

click Export to File and then specify where you want the new file saved. 

▪ To change a name on either list, click the name that you want to change and then click Edit. To remove a 

name, click the name that you want and then click Remove. 

▪ If you are using a Microsoft Exchange Server account, all of the names and email addresses that are in 

your organization's address book — also known as the Global Address List — are automatically 

considered safe. 

Block messages from someone 

Messages from email addresses or domain names in the Blocked Senders List are always treated as junk. Outlook moves 

any detected incoming message from senders in the Blocked Senders List to the Junk Email folder, regardless of the 

content of the message. 

Note: The Outlook Junk Ema l F lter doesn’t stop junk ema l from be ng del vered, but  nstead d verts suspected 

spam to the Junk Email folder. You can change the sensitivity of the Junk Email Filter by changing its level of 

protection, or use third-party solutions, which can be more aggressive. 

To add someone to the Blocked Senders List, click a message from the sender, and then click Home. In 

the Delete group, click Junk, and then click Block Sender. 

If you don’t have a message from the person, you can st ll manually add ema l addresses to the Blocked Senders L st: 

1. Click Home. 

2. In the Delete group, click Junk, and then click Junk Email Options. 

3. On the Blocked Senders tab, click Add. 

 

4. In the Enter an email address or Internet domain name to be added to the list box, enter the name or 

address that you want to add. For example, you can add: 

▪ a specific email address, such as someone@example.com 

▪ an Internet domain, such as @example.com, or example.com. 
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5. Click OK and repeat for each entry that you want to add. 

Notes:  

▪ If you have existing lists of safe names and addresses, you can move that information into Outlook. 

Click Import from File and browse for the list file that you want. To create a file that uses your current list, 

click Export to File and then specify where you want the new file saved. 

▪ To change a name on the list, click the name that you want to change and then click Edit. To remove a 

name, click the name that you want and then click Remove. 

▪ If you are using a Microsoft Exchange account, all of the names and email addresses that are in your 

organization's address book — also known as the Global Address List — are automatically considered 

safe and can’t be added to the blocked list. 

 
  

Review email messages identified as junk 
 

 
Depending on the protection level that you set for the Junk Email Filter in Outlook 2013 or Outlook 2016, some legitimate 

email messages might get moved to the Junk Email folder. You should periodically review the messages in the Junk 

Email folder so you aren’t m ss ng any messages that you want to see. 

 

1. In the Mail folder pane, click the Junk Email folder. 

Tip:  To prevent the unintended viewing of possibly objectionable messages, you might want to turn off the Reading 

Pane for the Junk Email folder. On the View tab, click Reading Pane, and then click Off. Th s doesn’t turn off the 

Reading Pane for other mail folders. 

2. Cl ck any message that you don’t want to be marked as junk 

3. On the Home tab, click Junk, and then click Not Junk. 

Tip: A message that you mark as not junk is moved to the folder that it was previously in, usually the Inbox. You 

might be prompted to choose whether you want to add the sender or mailing list name to your Safe Senders or Safe 

Recipients list. 

4. To quickly delete all of the messages in the Junk Email folder and move them to the Deleted Items folder, in 

the Folder List, right-click the Junk Email folder, and then click Empty Folder. 

Notes:  

▪ Any message you send to the Junk Email folder is converted to plain text format, and any links that it 

contains are disabled. When you move the message out of the Junk Email folder, how it is handled 

depends on whether the Junk Email Filter also categorized it as suspicious: 
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▪ If the message is categorized as spam but not as suspicious   :  When you move the 

message out of the Junk Email folder, its original message format is restored, and any links are 

activated. 

▪ If the message is categorized as suspicious   :  When you move the message out of the Junk 

Email folder, its original message format is restored, but any links remain deactivated. 

▪ You can only mark one message as not junk at a time. This is to prevent unwanted messages from 

accidentally being restored. 

 
  

Block a mail sender 
 

 
Block a sender 

When you no longer want to see messages from someone, you can block a sender. 

▪ Right-click a message from the sender you want to block, and then click Junk > Block Sender. 

 

 

The blocked person can still send you mail, but if anything from his or her email address makes it to your email account, 

 t’s  mmed ately moved to the Junk Email folder. Future messages from this sender will go to your Junk Email 

folder or End-User Quarantine if enabled by your administrator. 

It’s a good idea to periodically review email messages identified as junk to make sure you’re not m ss ng  mportant 

messages. 

If you later decide you want to unblock a sender, use Junk Email Filters to change which messages you see. 

Add unwanted names to the Blocked Senders List 

Messages from addresses or domain names in the Blocked Senders List are always treated as junk. Outlook moves any 

detected incoming message from senders in the Blocked Senders List to the Junk E-mail folder, regardless of the content 

of the message. 
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Note: The Outlook Junk Ema l F lter doesn’t stop junk ema l from be ng del vered, but  nstead d verts suspected 

spam to the Junk E-mail folder instead of your inbox. You can make the Junk Email Filter more strict by changing 

its level of protection, or some third-party solutions are available which can be more aggressive. 

To add a specific sender to the Blocked Senders List, click a message from the sender. On the Home tab, in 

the Delete group, click Junk and then click Block Sender. 

To add names to the Blocked Senders List: 

1. On the Home tab, in the Delete group, click Junk, and then click Junk E-mail Options. 

2. On the Blocked Senders tab, click Add. 

 

3. In the Enter an e-mail address or Internet domain name to be added to the list box, enter the name or 

address that you want to add. For example, you can add : 

▪ a specific email address, such as someone@example.com 

▪ an Internet domain, such as @example.com, or example.com. 

4. Click OK and repeat for each entry that you want to add. 

Notes:  

▪ If you have existing lists of safe names and addresses, you can move that information into Outlook. 

Click Import from File and browse for the list file that you want. To create a file that uses your current list, 

click Export to File and then specify where you want the new file saved. 

▪ To change a name on the list, click the name that you want to change and then click Edit. To remove a 

name, click the name that you want and then click Remove. 

▪ If you are using a Microsoft Exchange account, all of the names and email addresses that are in your 

organization's address book — also known as the Global Address List — are automatically considered 

safe and can’t be added to the blocked l st. 

 

 

 

https://support.microsoft.com/en-us/office/change-the-level-of-protection-in-the-junk-email-filter-e89c12d8-9d61-4320-8c57-d982c8d52f6b
https://support.microsoft.com/en-us/office/change-the-level-of-protection-in-the-junk-email-filter-e89c12d8-9d61-4320-8c57-d982c8d52f6b
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Add trusted names to the Safe Senders or Safe Recipients Lists 

By adding email addresses and domain names that you trust to the Safe Senders List, you instruct Outlook that messages 

from those sources are never to be considered as junk. If you belong to mailing lists or distribution lists, you can add these 

names to your Safe Recipients List. 

Note: If your mailbox is hosted on Exchange or Exchange Online, changes you make to the Safe Senders list will 

not be recognized by Exchange or Exchange Online. This may result in messages from domains or senders 

you've added to the Safe Senders list ending up in your Junk Email folder. Contact your administrator for further 

assistance.  

To add a person to the Safe Senders List, click a message from the sender. On the Home tab, in the Delete group, 

click Junk, and then click Never Block Sender. 

To add a specific address or domain to the Safe Recipients List, click a message from the sender. On the Home tab, in 

the Delete group, click Junk, and then click Never Block the Group or Mailing List. 

To manually add names or domains to these lists, do the following: 

1. On the Home tab, in the Delete group, click Junk, and then click Junk E-mail Options. 

2. Do one of the following: 

▪ To add safe senders, on the Safe Senders tab, click Add. 

▪ To add safe recipients, on the Safe Recipients tab, click Add. 

 

3. In the Enter an e-mail address or Internet domain name to be added to the list box, enter the name or 

address that you want to add. For example, you can add : 

▪ a specific email address, such as someone@example.com 

▪ an Internet domain, such as @example.com, or example.com. 

4. Click OK and repeat for each entry that you want to add. 

▪ If you want all Contacts to be considered safe senders, select the Also trust e-mail from my 

Contacts check box in the Safe Senders tab. 
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▪ Some people whom you correspond to might not be listed in your Contacts. If you want all such people to 

be considered as safe senders, select the Automatically add people I e-mail to the Safe Senders 

List check box. 

▪ If you have existing lists of safe names and addresses, you can move that information into Outlook. 

Click Import from File and browse for the list file that you want. To create a file that uses your current list, 

click Export to File and then specify where you want the new file saved. 

▪ To change a name on either list, click the name that you want to change and then click Edit. To remove a 

name, click the name that you want and then click Remove. 

▪ If you are using a Microsoft Exchange Server account, all of the names and email addresses that are in 

your organization's address book — also known as the Global Address List — are automatically 

considered safe. 

 
  

Recover deleted items 
 

 
When you accidentally delete an item from your Outlook mailbox, you can often recover it. The first place to look is 

the Deleted Items or Trash folder. Search for the item you want, right-click it, and then select Move > Other Folder. If 

you can't find the item there, the next steps depend on which type of email account you have in Outlook. 

If your folder list looks like this, and you see the Deleted Items folder, follow the steps in the next section to recover 

deleted email messages, appointments, events, contacts, and tasks that have been removed from the Deleted 

Items folder. 

 

If your folder list looks like this, and you see the Trash folder, you can restore items from the Trash folder to your other 

folders. However, you can't recover items that have been deleted from the Trash folder. 
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You can recover a deleted folder (together with all its messages) if it's still in your Deleted Items folder. 

To recover the folder, locate it in your Deleted Items folder and move it back to its proper location in the folder list. 

You can't recover a folder that's been permanently deleted. However, you can use the steps in this topic to recover 

messages from the folder that you deleted. 

Recover an item that's no longer in your Deleted Items folder 

If you can't find an item in the Deleted Items folder, the next place to look is the Recoverable Items folder. This is a 

hidden folder, and it's the place where items are moved when you do one of the following things: 

▪ Delete an item from the Deleted Items folder. 

▪ Empty the Deleted Items folder. 

▪ Permanently delete an item from the Inbox or from another folder by selecting it and pressing Shift+Delete. 

Follow the steps in this section to recover items from the Recoverable Items folder. 

1. In Outlook, go to your email folder list, and then select Deleted Items. 

Important: If you don't see the Deleted Items folder, but instead see the Trash folder, your account doesn't 

support recovering an item that's no longer in your Deleted Items folder. 

2. On the Home menu, select Recover Deleted Items From Server. 
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Important: If there is no Recover Deleted Items From Server command on the menu, your account doesn't 

support recovering an item that's no longer in your Deleted Items folder. 

3. Select the items that you want to recover, select Restore Selected Items, and then select OK. 
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Where do recovered items go?    When you recover items from the Recoverable Items folder, they are moved to 

the Deleted Items folder. After you recover an item, you can find it in your Deleted Items folder and then you can move it 

to another folder. 

 

Cl ck to watch the “Recover deleted  tems” v deo 

 
  

Use Conversation Clean Up 
 

 
The Conversation Clean Up feature in Outlook can reduce the number of messages in your mail folders. Redundant 

messages throughout a Conversation are moved to the Deleted Items folder. 

What is a conversation? 

You might know a Conversation by the term email thread. A Conversation is the complete set of email messages from the 

first message through all responses. The messages of a Conversation have the same subject. 

For example, when you send a message to someone and then they reply, a Conversation results. In many Conversations, 

there might be many replies back and forth. Multiple people might reply to different messages in the Conversation. 

What does Conversation Clean Up do? 

Conversation Clean Up evaluates the contents of each message in the Conversation. If a message is completely 

contained within one of the replies, the previous message is deleted. Consider the following example. 

Jeff sends a message to Anne and Tim. Anne replies to both Jeff and Tim and in her Outlook message body, Jeff’s 

complete or g nal message  s  ncluded. Now, T m sees Anne’s message and repl es to both Jeff and Anne. T m’s reply 

includes all of the previous messages in the Conversation. Conversation Clean Up can delete all of the messages except 

the last one from Tim because within that message is a copy of all of the previous messages. 

Conversation Clean Up is most useful on Conversations with many responses back and forth, especially with many 

recipients. 

Remove redundant messages 

1. On the Home tab, in the Delete group, click Clean Up. 

2. Click one of the following: 

▪ Clean Up Conversation    The current Conversation is reviewed, and redundant messages are deleted. 

▪ Clean Up Folder    All Conversations in the selected folder are reviewed, and redundant messages are 

deleted. 

▪ Clean Up Folder & Subfolders    All Conversations in the selected folder and any folder that it contains 

are reviewed, and redundant messages are deleted. 

Change Conversation Clean Up options 

You can specify which messages are exempt from Clean Up and where messages are moved when they are deleted. 

https://www.microsoft.com/en-us/videoplayer/embed/RWegFn?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
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1. Click the File tab. 

2. Click Options. 

3. Click Mail. 

4. Under Conversation Clean Up, do any of the following: 

▪ To change where items are moved, for Cleaned-up items will go to this folder, click Browse, and then 

select an Outlook folder. By default, messages are moved to the Deleted Items folder. If you have 

multiple email accounts in your Outlook profile, each account has its own Deleted Items folder. 

Messages are moved to the Deleted Items folder that corresponds to the email account. 

▪ To replicate the folder structure of items Clean Up deletes (when you use the Clean Up Folders & 

Subfolders command), select When cleaning sub-folders, recreate the folder hierarchy in the 

destination folder. 

Note:  This option is not available if the destination is the Deleted Items folder. 

▪ To always keep any message that you haven’t read, select the Don’t move unread messages check 

box. We recommend that you don’t select th s opt on. The rema n ng Conversation messages will contain 

any messages that are deleted, such as those that you might not have read. 

▪ To always keep any message that is categorized, select the Don’t move categorized messages check 

box. We recommend that you select this option. Categories apply to specific messages, and deleting a 

categorized message would result in the loss of the categorized message. 

▪ To always keep any message that is flagged, select the Don’t move flagged messages check box. We 

recommend that you select this option. Flags apply to specific messages, and deleting a flagged 

message would result in the loss of the flagged message. 

▪ To always keep any message that is digitally signed, select the Don’t move digitally-signed 

messages check box. We recommend that you select this option. 

▪ To always keep the original message if someone alters the message when it is included in replies, select 

the When a reply modifies a message, don’t move the original check box. We recommend that you 

select this option. This makes sure that you have a complete record of all content in the Conversation in 

the event someone alters a message that is contained inside a reply. 

 

Cl ck to watch the “Use conversat on clean up” v deo. 

 
  

Use Clutter to sort low-priority messages in Outlook 
 

 
In Outlook 2016 for Windows, "Clutter" can help you filter low-priority email, saving time for your most important 

messages. If Clutter isn't for you, you can turn if off. 

https://www.microsoft.com/en-us/videoplayer/embed/RWfztn?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
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The email server keeps track of the email you read and the ones you don't. Once you turn it on, Clutter is automatic. As 

new email comes in, it takes messages you're most likely to ignore and puts them into the "Clutter" folder. 

Note: If you don't see a Clutter folder in your mailbox, you might have the Focused Inbox option.  

Find email that's been moved to the Clutter folder in Outlook 

1. In Outlook, choose the Clutter folder. You'll see your email there. 

2. You can drag email from your Clutter folder to your Inbox. 

3. Moving an email in or out of the Clutter folder from any of your devices is enough to give the signal to the Clutter 

system that an item is or isn't Clutter. For example, if you move an email to the Clutter folder in Outlook desktop 

or to the Mail app on your phone, the Clutter system records the action for all your mail apps. You don't have to 

do this individually in each app. 

To manage your Clutter settings 

1. If you have Outlook 2016 for Windows, right-click the Clutter folder and choose Manage Clutter. 

 

You'll be directed to Outlook on the web. 

2. Sign in using your Microsoft 365 user ID and password. You'll then go directly to the Clutter settings page. 

Clutter and junk email are filtered out before they reach your Inbox. Junk email is evaluated and filtered first, then Outlook 

processes the rules (if you've set up any). Next, based on your past behavior, Clutter analyzes the remaining messages 

and filters out the types of messages that you usually ignore or don't respond to. 

 

Messages from certain people will never be identified as clutter: 

▪ You 

▪ Anyone in your management chain 

▪ Your direct reports 

Clutter looks at var ous aspects of messages to understand what you don’t typ cally read. For example: 

▪ The sender 

▪ Whether you participated in the conversation 

▪ If you’re the only rec p ent 

▪ Its importance 

As your reading habits change, Clutter learns and adapts. 
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Turn off Clutter in Outlook 
 

 
Turn off Clutter in Outlook 2016 

1. In Outlook 2016, right-click the Clutter folder and the select Manage Clutter. (If you don't see the Manage Clutter 

option, Clutter may have been disabled for your organization or you may be using Focused Inbox now.  

2. Sign in to Outlook on the web using your work or school account.  

This will take you directly to the Clutter options page. 

3. Either uncheck the box Separate items identified as clutter or select the option Don't separate items 

identified as Clutter depending on which option you see on the Clutter options page. 

 

 

4. Click Save to turn off Clutter. 

The Clutter folder remains in Outlook even after you turn off the feature. 

Turn off Clutter in Outlook on the web 

1. Sign in to Outlook on the web. For help, see Sign in to Outlook on the web. 

2. At the top of the page, select the App launcher  > Outlook. 

https://go.microsoft.com/fwlink/p/?LinkID=402333
https://go.microsoft.com/fwlink/p/?LinkID=402333
https://support.microsoft.com/en-us/office/how-to-sign-in-to-or-out-of-outlook-com-e08eb8ac-ac27-49f4-a400-a47311e1ee7e
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3. At the top of the page, select Settings  , and under Your app settings, select Mail. 

4. Under Automatic processing, select Clutter. 

 

5. Either uncheck the box Separate items identified as clutter or select the option Don't separate items 

identified as Clutter depending on which option you see on the Clutter options page. 

 

 

6. Click Save to turn off Clutter. 
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The Clutter folder remains in Outlook even after you turn off the feature. 

Turn on Clutter 

If Focused Inbox is enabled for your organization, Clutter won't work. If you'd prefer to use Clutter over Focused Inbox, 

use the following steps. 

Steps to turn on Clutter: 

1. Sign in to Outlook on the web. For help, see Sign in to Outlook on the web. 

2. At the top of the page, select the App launcher  > Outlook. 

 

3. At the top of the page, select Settings  , and under Your app settings, select Mail > Layout > Focused 

Inbox. Choose Don't sort messages. 

4. Refresh your browser. 

5. On the navigation bar, return to Settings  and the Clutter options should now be 

available: Settings  > Mail > Automatic processing > Clutter. 

6. Choose Separate items identified as Clutter > Save. 

 

 
For more information, please refer to the Microsoft training resource page HERE 

 

https://go.microsoft.com/fwlink/p/?LinkID=402333
https://support.microsoft.com/en-us/office/how-to-sign-in-to-or-out-of-outlook-com-e08eb8ac-ac27-49f4-a400-a47311e1ee7e
https://support.microsoft.com/en-us/office/video-what-is-microsoft-teams-422bf3aa-9ae8-46f1-83a2-e65720e1a34d?wt.mc_id=otc_microsoft_teams

