
  

 

            Updated 01.22.2021  ISD Service Desk 714.509.4457   1 of 13    

Microsoft Resources 

OneNote 
 

 
 

Take Notes  

 
  

Add files to OneNote 
 

 
Attach a file 

Attaching a file (such as a Microsoft Word document) to a page in OneNote places a copy of that file in your notes. The 

file appears as an icon that you can double-click to open and edit the contents of the file. 

1. In OneNote, click anywhere on the page where you want to insert a file. 

2. Click Insert > File Attachment. 

 

3. In the Choose a Document to Insert dialog box, click the file you want to attach, and then click Insert. 

4. If prompted for additional options, click Attach File.  

A copy of the file is inserted on the current page and shown as an icon that you can open. 

Attached files are stored as part of their associated notebook. If you move a notebook to another location, any inserted 

files move with the notebook.  

Important: OneNote attaches only static snapshots of the source documents or files you insert into your notes; it 

doesn’t ma nta n a l nk to the source f le. Changes you make to the copy  n OneNote won’t show up  n the or g nal. 

And chang ng the or g nal won’t update the copy. 

It’s poss ble to embed two types of M crosoft Off ce f les  nto OneNote that ma nta n a relat onsh p between the r 

embedded version and their source files: You can add an Excel spreadsheet to a page or add a Visio diagram to a page. 

Insert a file as a printout 

Insert ng a f le as a pr ntout places a p cture of  ts contents on a page  n OneNote. You can’t ed t pr ntouts l ke regular 

notes, so they’re a good cho ce  f you want to keep the or g nal formatting. The inserted printouts work just like inserted 

pictures. You can resize them and move them anywhere on the page.  You can add notes or annotations to the image, 

and even copy text from a file printout and paste it as editable text. 

1. In OneNote, click anywhere on the page where you want to insert a file printout. 

2. Click Insert > File Printout. 

3. In the Choose a Document to Insert dialog box, click the file you want to insert, and then click Insert.  

Note: If you want to insert a password-protected document, you’ll need to enter the correct password before the 

document will be printed to OneNote. 

https://support.microsoft.com/en-us/office/add-an-excel-spreadsheet-to-a-page-9fb25c02-8684-485e-a120-5fb1d28463fd
https://support.microsoft.com/en-us/office/add-a-visio-diagram-to-a-page-in-onenote-d36c2408-5e8c-44b6-b152-1b22b83d3462
https://support.microsoft.com/en-us/office/insert-or-attach-files-to-notes-f11eac68-144d-48bd-946f-c42d9104b17e#__toc336289974
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Copy text from a file printout 

You can extract text from a file printout and paste it in your notes. This is useful if you want to make changes to the text or 

if you want to copy any part of the text into an email or other file, like a Word document. 

1. Right-click the image, and then do one of the following: 

▪ Click Copy Text from this Page of the Printout to copy text from only the currently selected image 

(page). 

▪ Click Copy Text from All the Pages of the Printout to copy text from all the images (pages). 

2. Click where you’d l ke to paste the cop ed text, and then press Ctrl+V. 

 

 
  

Create Quick Notes 
 

 
Create a new Quick Note while OneNote is running 

1. Choose View > New Quick Note. 

 

2. Type your note in the small note window. You can format the text by using the commands on the mini toolbar that 

appears. (If you don't see the toolbar, click the ... at the top of the window.) 

3. Repeat the previous steps for any additional Quick Notes that you want to create. 

You can move Quick Notes anywhere on your screen and leave them there for as long as you need to refer to them. 

When you’re done w th a Qu ck Note, close  ts w ndow. 

Note:  Closing a Quick Note window does not delete the note. Like regular notes, OneNote automatically saves 

your Qu ck Notes as soon as you’ve created them and whenever you edit them. Quick Notes are stored in the 

Unfiled Notes section in your default notebook. You can find them quickly by opening your Notebooks list (click 

the down-arrow next to the name of your notebook and look at the bottom of the list for Quick Notes). 

 

Create a Quick Note when OneNote isn’t running 

You can create a Qu ck Note even  f you haven’t opened OneNote. 

1. On your keyboard, press Windows+N. 

2. Type your note in the small note window. 

3. To open additional Quick Notes after OneNote running, press Windows+Alt+N on your keyboard. 
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Pin important Quick Notes to your screen 

If you’re us ng Qu ck Notes to keep small rem nders and  mportant  nformat on v s ble at all t mes, you can p n them so 

that they stay visible over any other windows on your computer screen. 

1. In any Quick Note that you want to keep visible, on the toolbar, choose View > Always on Top. (If you don't see 

the toolbar, click the ... at the top of the window.) 

2. Move each pinned note to the position of your screen where you want to keep it displayed. 

3. To stop a note from being pinned to the top of your screen, repeat step 1 (the button is a toggle). 

 

Review all of your Quick Notes 

No matter how or when you created them, you can easily look through all of your Quick Notes whenever you want. 

1. Near the top of the current page, cl ck the name of your current notebook (for example “My Notebook”). 

2. At the bottom of the Notebook list, click Quick Notes. 

 

3. In the Quick Notes section, click the tabs of the pages you want to review. 

You can keep Quick Notes filed in the Quick Notes section, or you can move selected notes to other parts of your 

notebooks. To move a page, right-click the page tab, choose Move or Copy, and follow the prompts. 
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Add an Excel spreadsheet/Visio diagram to a page 
 

 
Add an Excel spreadsheet to a page 

If you want to keep records of your work in one place or show a snapshot of your data, you can add an Excel spreadsheet 

(also called a worksheet) to a page in your OneNote notebook. In the world of books and binders, this option is the 

equivalent of making a copy of your spreadsheet and attaching it to your paper notes. 

When you add an Excel spreadsheet to a page in OneNote, you can either: 

• Attach an Excel file 

• Embed a static image of the spreadsheet 

• Create a new spreadsheet 

 

Keep  n m nd that changes you make to the spreadsheet  n OneNote won’t appear  n the or g nal f le  n Excel. L kew se,  f 

you change the original Excel spreadsheet, your changes won't appear in the copy in OneNote. 

 

 

 

 

 

 

 

 

 

 

 

https://support.microsoft.com/en-us/office/add-an-excel-spreadsheet-to-a-page-9fb25c02-8684-485e-a120-5fb1d28463fd#__toc350948692
https://support.microsoft.com/en-us/office/add-an-excel-spreadsheet-to-a-page-9fb25c02-8684-485e-a120-5fb1d28463fd#__toc350948693
https://support.microsoft.com/en-us/office/add-an-excel-spreadsheet-to-a-page-9fb25c02-8684-485e-a120-5fb1d28463fd#__toc350518301
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Attach an Excel file 

If you want to create a copy of your spreadsheet and add a l nk to that copy d rectly  n your notes, r ght where you’ll need 

it later, use this option. The link will appear as an icon that opens a fully functioning Excel spreadsheet when you double 

click it. 

Important:  Just remember, you’re creat ng a copy of your or g nal Excel spreadsheet. Changes you make to the copy 

 n OneNote won’t show up  n your or g nal. And chang ng the or g nal won’t update the copy. 

1. On the Insert tab, choose Spreadsheet > Existing Excel Spreadsheet. 

 

2. Find and click the file you want to add, and choose Insert. 

3. Choose Attach File. 

Here's what the attached spreadsheet will look like. 

 

Important:  Be sure you don’t delete the  con, or you won’t be able to ed t the spreadsheet. 
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Embed a static image of the spreadsheet 

This option creates a copy of your spreadsheet, and adds a link to that copy directly in your notes along with a static 

image of your spreadsheet. The link will appear as an icon that opens a fully functioning Excel spreadsheet when you 

double click it. If you update the linked spreadsheet, the embedded image will automatically refresh to show your 

changes. 

Important:  Just remember, you’re creat ng a copy of your or g nal Excel spreadsheet. Changes you make to the copy  n 

OneNote won’t show up  n your or g nal. And chang ng the or g nal won’t update the copy. 

1. On the Insert tab, choose Spreadsheet > Existing Excel Spreadsheet. 

2. Find and click the file you want to add, and choose Insert. 

3. Choose Insert Spreadsheet. 

Tip:  If you want to embed just a table or chart from the spreadsheet, choose Insert a Chart or Table instead. 

Here's what an embedded spreadsheet will look like. 

 

 

Important:  Be sure you don’t delete the  con, or you won’t be able to ed t the spreadsheet. 
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Create a new spreadsheet 

If you want to create a new Excel spreadsheet, you can do it directly from your notes. 

Just like embedding a static image of an existing spreadsheet, this option will insert an icon that opens a fully functioning 

Excel spreadsheet when you double click it, and show a static image of your spreadsheet on the page. If you update the 

linked spreadsheet, the embedded image will automatically refresh to show your changes. 

1. On the Insert tab, choose Spreadsheet > New Excel Spreadsheet. 

An Excel icon appears on the page, along with a blank, static image of the spreadsheet. 

2. To edit the spreadsheet, double-click the icon. 

 

Important:  Be sure you don’t delete the  con, or you won’t be able to ed t the spreadsheet. 
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Add a Visio diagram to a page in OneNote 

If you want to keep records of your work in one place or show a snapshot of your data, you can add a Visio diagram (also 
called a drawing) to a page in your OneNote notebook. In the world of books and binders, this option is the equivalent of 
making a copy of your diagram and attaching it to your paper notes. 
When you add a Visio diagram to a page in OneNote, you can either: 

• Attach a Visio file 

• Embed a static image of the diagram 

• Create a new diagram 

 

Keep  n m nd that any changes you make to the d agram  n OneNote won’t appear  n the or g nal f le  n V s o. L kew se,  f 

you change the or g nal V s o d agram, your changes won’t appear  n the copy  n OneNote. 

Attach a Visio file 

If you want to create a copy of your d agram and add a l nk to that copy d rectly  n your notes, r ght where you’ll need  t 

later, use this option. The link will appear as an icon that opens a fully functioning Visio diagram when you double click it. 

1. Choose Insert > Diagram > Existing Visio Drawing. 

2. Find and click the file you want to add, and choose Insert. 

3. Choose Attach File. 

The image below shows what the attached diagram will look like. 

 

Important:  Be sure you don’t delete the  con, or you won’t be able to open or ed t the d agram. 

 

https://support.microsoft.com/en-us/office/add-a-visio-diagram-to-a-page-in-onenote-d36c2408-5e8c-44b6-b152-1b22b83d3462#__toc350949714
https://support.microsoft.com/en-us/office/add-a-visio-diagram-to-a-page-in-onenote-d36c2408-5e8c-44b6-b152-1b22b83d3462#__toc351725245
https://support.microsoft.com/en-us/office/add-a-visio-diagram-to-a-page-in-onenote-d36c2408-5e8c-44b6-b152-1b22b83d3462#__toc350949716
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Embed a static image of the diagram 

This option creates a copy of your diagram, and adds a link to that copy directly in your notes along with a static image of 

your diagram. The link will appear as an icon that opens a fully functioning Visio diagram when you double click it. If you 

update the linked diagram, the embedded image will automatically refresh to show your changes. 

1. Choose Insert > Diagram > Existing Visio Drawing. 
2. Find and click the file you want to add, and choose Insert. 
3. Choose Insert Diagram. 

The image below shows what an embedded drawing will look like. 

 

Create a new diagram 

If you want to create a new Visio diagram, you can do it directly from your notes. 

Just like embedding a static image of an existing diagram, this option will insert an icon that opens a fully functioning Visio 

diagram when you double click it, and show a static image of your diagram on the page. If you update the linked diagram, 

the embedded image will automatically refresh to show your changes. 

1. Choose Insert > Diagram > New Visio Drawing. 

A Visio icon appears on the page, along with a blank, static image of the diagram. 

2. To edit the diagram, double-click the icon. 
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Take notes in a meeting 
 

 
Take notes in a scheduled Outlook meeting 

1. In Outlook 2016, open the meeting for which you want to take notes. 

2. Choose Meeting > Meeting Notes. 

 

3. In the Meeting Notes dialog box, do one of the following: 

▪ To share your meeting notes with others, choose Share notes with the meeting. 

▪ To take notes for yourself only, choose Take notes on your own. 

4. In the Select Location in OneNote dialog box, choose a section for the new notes and click OK. 

The page OneNote now creates is linked to your Outlook appointment, so you can always keep the meeting details and 

your notes from the meeting together in one place. 
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Search your notes  
 

 
One of the main advantages of using OneNote instead of traditional notebooks is its ability to quickly search through all of 

the information you've collected and retrieve important notes based on criteria that you specify. Instead of having to flip 

and skim through paper pages, you can quickly retrieve anything you've jotted down. OneNote also makes it easy to 

browse through your most recent notes and search for spoken words in recorded audio notes. 

 

Search for text 

To search for a keyword or phrase in all of your notes, even across multiple notebooks, do the following: 

1. In the search box to the far right edge of your section tabs, select the arrow to the right of the magnifying glass 

icon, and in the list that appears, choose All notebooks. 

Note: If you prefer using keyboard shortcuts, you can press Ctrl+E to expand your search to all notebooks. 

2. In the search box, type a keyword or phrase. 

 

3. As you type, OneNote begins returning page results that match your search word or phrase. Choose a search 

result to retrieve the matching note. 

4. When you’ve f n shed your search, press Esc. 

Notes:  

▪ If you want to narrow the search scope, select the arrow to the right of the magnifying glass icon, and in the list 
that appears choose how to limit your search: Find on This Page, This section, This Section Group, This 
Notebook, All Notebooks. 

▪ To cycle through a large number of search results more easily, adjust the search scope, sort your search, you can 
pin the search results pane. Simply press Alt+O. 
 

Search for words in audio and video clips 

OneNote can recognize spoken words in audio and video recordings if Audio Search is turned on. This option is turned off 

by default because it slows down searching. 

To turn on Audio Search: 

1. Choose File > Options > Audio & Video. 
2. Under Audio Search, select the Enable searching audio and video recordings for words check box and 

click OK. 
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Insert and calculate simple math equations 
 

 
You don’t need a calculator to f nd the answers to s mple math problems. You can jot down math equations during a 
meeting, conference or class, and OneNote can instantly calculate the results for you. 

1. Type the equation you want to calculate. For example, type 95+83+416 to calculate the sum of the numbers 95, 

83, and 416, or SQRT(15) to calculate the square root of 15. 

2. After the equation, without typing a space, type an equal sign (=), and then press Spacebar. The answer will 

appear after the equal sign. 

Tips:  

▪ Don’t use spaces  n the equat on. Type the numbers, operators, and funct ons as one single, continuous 

string of text. 

▪ Function codes are not case-sensitive. For example, SQRT(3)=, sqrt(3)= or Sqrt(3)= will calculate the 

same answer. 

▪ To create a new line after the answer, press Enter (instead of Spacebar) after the equal sign. 

If you want only the answer  n your notes, after  t’s calculated, you can delete the equat on that precedes  t. The answer 

will stay in your notes. 

Examples of simple calculations 

Below are a few examples of mathematical expressions that OneNote can calculate. 

▪ The average monthly sales of a product.    For example, if the total revenue per year is $215,000, type 

$215,000/12= and then press Spacebar. 

▪ Total cost of monthly payments.    For example, type 48*$129.99= and then press Spacebar to calculate the 

cost of 48 monthly payments at $129.99 a payment. 

▪ The sine of a 30-degree angle.    For example, type sin(30)= and then press Spacebar. 

▪ More complete math equations.    For example, Type (6+7) / (4*sqrt(3))= and then press Spacebar to calculate 

the answer to (6+7) divided by (4 times the square root of 3). 

 

Supported arithmetic operators 

You can use the following operators in your equations. 

Operator Meaning Example 

+ (plus sign) Addition 3+3 

- (minus sign) Subtraction 
Negation 

3-1 
-1 

* (asterisk) Multiplication 3*3 

X (upper- or lowercase) Multiplication 3x3 
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Operator Meaning Example 

/ (forward slash) Division 3/3 

% (percent sign) Percent 20% 

^ (caret) Exponentiation 3^2 

! (exclamation) Factorial computation 5! 

Supported math and trigonometry functions 

You can use the math and trigonometry functions in the following table for your equations. 

Note:  To calculate a function, type its code (for example, SQRT for square root), and immediately follow it with the 

number, angle, or variables in parentheses, as shown in the Syntax column. 

Function Description Syntax 

ABS Returns the absolute value of a number ABS(number) 

ACOS Returns the arccosine of a number ACOS(number) 

ASIN Returns the arcsine of a number ASIN(number) 

ATAN Returns the arctangent of a number ATAN(number) 

COS Returns the cosine of a number COS(number) 

DEG Converts an angle (in radians) to degrees DEG(angle) 

LN Returns the natural logarithm of a number LN(number) 

LOG Returns the natural logarithm of a number LOG(number) 

LOG2 Returns the base-2 logarithm of a number LOG2(number) 

LOG10 Returns the base-10 logarithm of a number LOG10(number) 

MOD Returns the remainder of a division operation (number)MOD(number) 

PI Returns the value of π as a constant PI 

PHI Returns the value of Φ (the golden ratio) PHI 

PMT Calculates a loan payment based on a constant interest rate, a constant 
number of payments, and the present value of the total amount 

PMT(rate;nper;pv) 

RAD Converts an angle (in degrees) to radians RAD(angle) 

SIN Returns the sine of the given angle SIN(angle) 

SQRT Returns a positive square root SQRT(number) 

TAN Returns the tangent of a number TAN(number) 

 
 
 
 

For more information, please refer to the Microsoft training resource page HERE 

https://support.microsoft.com/en-us/office/video-what-is-microsoft-teams-422bf3aa-9ae8-46f1-83a2-e65720e1a34d?wt.mc_id=otc_microsoft_teams

