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Print rows with column headers on top of every page 
 

 
If a worksheet spans more than one page, you can print row and column headers or labels (also called print titles) on 

every page. For example, you can repeat the first row of column headers on all pages when you have large, complex 

worksheets. 

1. Select the worksheet that you want to print. 

2. On the Page Layout tab, in the Page Setup group, click Print Titles. 

 

Note: The Print Titles command will appear dimmed if you are working in cell editing mode, if a chart is selected on the 

same worksheet, or if you do not have a printer installed. 

3. On the Sheet tab, under Print titles, do one or both of the following: 

▪ In the Rows to repeat at top box, type the reference of the rows that contain the column labels. 

▪ In the Columns to repeat at left box, type the reference of the columns that contain the row labels. 

For example, if you want to print column labels at the top of every printed page, you could type $1:$1 in the Rows to 

repeat at top box. 

Tip: You can also click the Collapse Dialog button  at the right end of the Rows to repeat at 

top and Columns to repeat at left boxes, and then select the title rows or columns that you want to repeat in the 

worksheet. After you finish selecting the title rows or columns, click the Collapse Dialog button  again to return 

to the dialog box. 

Note: If you have more than one worksheet selected, the Rows to repeat at top and Columns to repeat at left boxes 

are not available in the Page Setup dialog box. To cancel a selection of multiple worksheets, click any unselected 

worksheet. If no unselected sheet is visible, right-click the tab of a selected sheet, and then click Ungroup Sheets. 
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Insert, move, or delete page breaks 
 

 
Page breaks are dividers that break a worksheet into separate pages for printing. Microsoft Excel inserts automatic page 

breaks based on the paper size, margin settings, scale options, and the positions of any manual page breaks that you 

insert. To print a worksheet with the exact number of pages that you want, you can adjust the page breaks in the 

worksheet before you print it. 

Tips:  

▪ Although you can work with page breaks in Normal view, we recommend that you use Page Break Preview view 

to adjust page breaks so that you can see how other changes that you make (such as page orientation and 

formatting changes) affect the automatic page breaks.  

▪ To override the automatic page breaks that Excel inserts, you can insert your own manual page breaks, move 

existing manual page breaks, or delete any manually-inserted page breaks. You can also quickly remove all the 

manually-inserted page breaks. After you finish working with page breaks, you can return to Normal view. 

In Page Break Preview, dashed lines are page breaks Excel automatically added. Solid lines are page breaks that were 

added manually. 

 

 

Insert a page break 

1. Click the worksheet that you want to print. 

2. On the View tab, in the Workbook Views group, click Page Break Preview. 
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You can also click Page Break Preview  on the status bar. 

3. Do one of the following: 

▪ To insert a vertical page break, select the row below where you want to insert the page break. 

▪ To insert a horizontal page break, select the column to the right of where you want to insert the page 

break. 

4. On the Page Layout tab, in the Page Setup group, click Breaks. 

 

5. Click Insert Page Break. 

You can also right-click the row or column below or to the right of where you want to insert the page break, and then 

click Insert Page Break. 

If manual page breaks that you insert do not take effect, it may be that the Fit To scaling option has been selected on 

the Page tab of the Page Setup dialog box (Page Layout tab, Page Setup group, Dialog Box Launcher  ). To use the 

manual page breaks, change the scaling to Adjust to instead. 

 

Move a page break 

1. To verify that drag-and-drop is enabled, do the following: 

a. Click the File tab > Options. In Excel 2007, click Microsoft Office Button  , and then click Excel 

Options. 

b. In the Advanced category, under Editing options, select the Enable fill handle and cell drag-and-

drop check box, and then click OK. 

2. Click the worksheet that you want to modify. 

3. On the View tab, in the Workbook Views group, click Page Break Preview. 

 

You can also click Page Break Preview  on the status bar. 

4. To move a page break, drag the page break to a new location. 

Note: Moving an automatic page break changes it to a manual page break. 
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Delete a page break 

1. Select the worksheet that you want to modify. 

2. On the View tab, in the Workbook Views group, click Page Break Preview. 

 

You can also click Page Break Preview  on the status bar. 

3. Do one of the following: 

▪ To delete a vertical page break, select the column to the right of the page break that you want to delete. 

▪ To delete a horizontal page break, select the row below the page break that you want to delete. 

Note: You cannot delete an automatic page break. 

4. On the Page Layout tab, in the Page Setup group, click Breaks. 

 

5. Click Remove Page Break. 

 

You can also remove a page break by dragging it outside of the page break preview area (to the left past the row headers, 

or up past the column headers). If you cannot drag page breaks, make sure that the drag-and-drop feature is enabled.  
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Remove all manually-inserted page breaks 

Note: This procedure resets the worksheet to display only the automatic page breaks. 

1. Click the worksheet that you want to modify. 

2. On the View tab, in the Workbook Views group, click Page Break Preview. 

 

You can also click Page Break Preview  on the status bar. 

3. On the Page Layout tab, in the Page Setup group, click Breaks. 

 

4. Click Reset All Page Breaks. 

Tip: You can also right-click any cell on the worksheet, and then click Reset All Page Breaks. 

Return to Normal view 

▪ To return to Normal view after you finish working with the page breaks, on the View tab, in the Workbook 

Views group, click Normal. 

You can also click Normal  on the status bar. 

▪ After working with page breaks in Page Break Preview view, you may still see the page breaks 

in Normal view because page breaks have been turned on automatically. To hide the page breaks, close 

and reopen the workbook without saving it. 

▪ Page breaks remain visible when you close and reopen the workbook after saving it. To turn them off, 

click the File tab, click Options, click the Advanced category, scroll down to the Display options for 

this worksheet section, and clear the Show page breaks check boxDisplay or hide page breaks in 

Normal view 

1. Click the File tab > Options. In Excel 2007, click the Microsoft Office Button  , and then click Excel 

Options. 

2. In the Advanced category, under Display options for this worksheet, select or clear the Show page 

breaks check box to turn page breaks on or off in Normal view. 
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Scale a worksheet for printing  
 

 
If your worksheet has a lot of columns, you can use the Scale to Fit options to reduce the size of the worksheet to better 

fit the printed page. 

Follow these steps: 

1. Click the Page Layout tab on the ribbon. 

2. In the Scale to Fit group, in the Width box, select 1 page, and in the Height box, select Automatic. Columns will 

now appear on one page, but the rows may extend to more than one page. 

 

To print your worksheet on a single page, choose 1 page in the Height box. Keep in mind, however, that the printout may 

be difficult to read because Excel shrinks the data to fit. To see how much scaling is used, look at the number in 

the Scale box. If it's a low number, you may need to make other adjustments before you print. For example, you may 

need to change the page orientation from portrait to landscape or target a larger paper size. For more information, see the 

section below to understand a few things about scaling a worksheet to fit a printed page. 

3. To print your worksheet, press CTRL+P to open the Print dialog box, and then click OK. 

Things to know about scaling a worksheet 

For the best experience as you scale a worksheet, it is important to remember the following: 

▪ If your worksheet has many columns, you may need to switch the page orientation from portrait to landscape. To 

do this, go to Page Layout > Page Setup > Orientation, and click Landscape. 

▪ Consider using a larger paper size to accommodate many columns. To switch the default paper size, go to Page 

Layout > Page Setup > Size, and then choose the size you want. 

▪ Use the Print Area command (Page Setup group) to exclude any columns or rows that you don't need to print. 

For example, if you want to print columns A through F, but not columns G through Z, set the print area to include 

only columns A through F. 

▪ You can shrink or enlarge a worksheet for a better fit on printed pages. To do that, in Page Setup, click the 

window launcher button. Then, click Scaling > Adjust to, and then enter the percentage of the normal size that 

you want to use. 
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Note: To reduce a worksheet to better fit the printed pages, enter a percentage that is smaller than 100%. To enlarge 

a worksheet to fit the printed pages, enter a percentage greater than 100%. 

▪ Page Layout view isn't compatible with the Freeze Panes command. If you don't want to unfreeze the rows or 

columns in your worksheet, you can skip Page Layout view and instead use the Fit to options on the Page tab in 

the Page Setup dialog box. To do that, go to Page Layout tab, and in the Page Setup group, click the Dialog 

Box Launcher  at the bottom-right side. Optionally, press ALT+P, S, P on the keyboard. 

▪ To print a worksheet on a specific number of pages, in Page Setup, click the small window launcher button. 

Then, under Scaling, in both of the Fit to boxes, enter the number of pages (wide and tall) on which you want to 

print the worksheet data. 

Notes:  

▪ Excel ignores manual page breaks when you use the Fit to option. 

▪ Excel does not stretch the data to fill the pages. 

▪ To remove a scaling option, go to File > Print > Settings > No Scaling. 

 

Scale a worksheet to print in a different font size 

When you print an Excel worksheet, you may find that the print font size is not what you expect. 

Follow these steps to scale the worksheet for print by increasing or decreasing its font size. 

1. In the worksheet, click File > Print. 

2. Under Settings, click Custom Scaling > Custom Scaling Options. 

3. Click Page and in the Adjust to box, choose a percentage by which you want to increase or decrease the font 

size. 

4. Review your changes in Print Preview and—if you want a different font size—repeat the steps. 

Note: Before you click Print, check the paper size setting in the printer properties, and also make sure the printer actually 

has paper in that size. If the paper size setting is different from the paper size in your printer, Excel adjusts the printout to 

fit the paper size in the printer and the printed worksheet might not match your Print Preview 

In Print Preview, if the worksheet appears to be reduced to a single page, check if a scaling option like Fit Sheet on One 

Page has been applied. Refer to the section above to learn how to make adjustments. 
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Repeat specific rows or columns on every printed page 
 

 
If a worksheet spans more than one printed page, you can label data by adding row and column headings that will appear 

on each print page. These labels are also known as print titles. 

Follow these steps to add Print Titles to a worksheet: 

1. On the worksheet that you want to print, in the Page Layout tab, click Print Titles , in the Page Setup group). 

 

Note: The Print Titles command will appear dimmed if you are in cell editing mode, if a chart is selected on the same 

worksheet, or  f you don’t have a pr nter  nstalled.  

On the Sheet tab, under Print titles, do one—or both—of the following: 

▪ In the Rows to repeat at top box, enter the reference of the rows that contain the column labels. 

▪ In the Columns to repeat at left box, enter the reference of the columns that contain the row labels. 

For example, if you want to print column labels at the top of every printed page, you could type $1:$1 in the Rows 

to repeat at top box. 

 

Tip: You can also click the Collapse Popup Window buttons  at the right end of the Rows to repeat at 

top and Columns to repeat at left boxes, and then select the title rows or columns that you want to repeat in the 

worksheet. After you finish selecting the title rows or columns, click the Collapse Dialog button  again to return 

to the dialog box. 

Note: If you have more than one worksheet selected, the Rows to repeat at top and Columns to repeat at left boxes 

are not available in the Page Setup dialog box. To cancel a selection of multiple worksheets, click any unselected 

worksheet. If no unselected sheet is visible, right-click the tab of a selected sheet, and then click Ungroup Sheets on the 

shortcut menu. 
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Share your Excel workbook with others 
 

 
Share a workbook with others, right within Excel. You can let them edit the workbook or just view it. 

1. Select Share. 
2. Select permissions and then Apply. 
3. Add people. 
4. Type a message if you like. 
5. Select Send. 

Cl ck to watch the “Share a workbook” v deo. 

 

Comments and notes 

Excel for Microsoft 365 has changed the way comments work. Comments are now threaded, and allow you to have 

discussions with other people about the data. Notes are for making notes or annotations about the data, and work like 

comments used to work in earlier versions of Excel. 

Comments 

Comments have a Reply box. When people reply, you can see 

several comments connected together, showing a virtual 

conversation in the workbook. If you need to discuss data with other 

people, then use a comment. 

Add a comment 

1. Right-click a cell and click New Comment. 

2. In the comment box, type your comment. You can also 

@mention someone to include them in the comment 

thread. 

3. Move your cursor off of the cell. 

The comment disappears, but a purple comment indicator remains. 

To see the comment again, hover over the cell. 

Review comments 

▪ Select the Review tab, and click Previous 

Comment or Next Comment to see each comment in 

sequence. 

 

 

 

 

https://www.microsoft.com/en-us/videoplayer/embed/RE2oqXT?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
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Show/Hide all comments at once 

▪ Select the Review tab, and click Show Comments. A new Comments task pane will load on the right displaying 

all your comments in order. 

Delete a comment 

▪ Click the More thread actions button (...) in the comment's upper right-hand corner, and select Delete thread. 

Resolve a thread 

▪ Click the More thread actions button (...) in the comment's upper right-hand corner, and select Resolve thread. 

 

Notes 

Notes (formerly called "comments" in earlier versions of Excel) don't have a 

Reply box. Notes are just for adding annotations or reminders in cells. If you 

don't need to have a discussion about the data, then use a note. 

Add a note 

1. Right-click a cell and click New Note. 

2. In the note box, type your note. 

3. Click outside the note. 

The note box disappears, but a red note indicator remains. To see the note 

again, hover over the cell. 

Note: To format your comment, highlight the text you want to change, right-click 

on the note and choose Format Comment. 

Review notes 

▪ Select the Review tab > Notes, and click Previous Note or Next Note to see each note in sequence. 

Show/Hide all notes at once 

▪ Select the Review tab > Notes >Show All Notes. This will toggle your notes on and off. 

Move a note 

▪ Click on a note's border, then drag it. 

Resize a note 

▪ Click on a note's border, then drag one of the sizing handles on its side or corner. 

Delete a note 

▪ Click on the note's border, and press Delete. 

Convert to Comments 

▪ If you want to take advantage of threaded comments in an existing note, select the Review tab  
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Collaborate on Excel workbooks at the same time with co-authoring 

You and your colleagues can open and work on the same Excel workbook. This is called co-authoring. When you co-

author, you can see each other's changes quickly—in a matter of seconds. And with certain versions of Excel, you'll see 

other people's selections in different colors. If you're using a version of Excel that supports co-authoring, you can 

select Share in the upper-right corner, type email addresses, and then choose a cloud location. But if you need more 

details, like which versions are supported and where the file can be stored, this article will walk you through the process. 

 

Step 1: Upload the workbook 

Using a web browser, upload or create a new workbook on OneDrive, OneDrive for Business, or a SharePoint Online 

library. 

Step 2: Share it 

1. If you uploaded the file, select the filename to open it. The workbook will open in a new tab in your web browser. 

2. Select the Open in Desktop App button. 

3. When the file opens in the Excel desktop app, you may see a yellow bar which says the file is in Protected View. 

Select the Enable Editing button if that's the case. 

4. Select Share in the upper-right corner. 

5. By default, all recipients will be able to edit the workbook, however, you can change the settings by selecting 

the can edit option. 

6. Type email addresses in the address box, and separate each with a semicolon.  

7. Add a message for your recipients. This step is optional. 

8. Select Send. 

Note: If you want to send the link yourself, don't select the Send button. Instead, select Copy link at the bottom of the 

pane. 

Step 3: Other people can open it 

If you selected the Share button, people will receive an email message inviting them to open the file. They can select the 

link to open the workbook. A web browser will open, and the workbook will open in Excel for the web. If they want to use 

the Excel desktop app to co-author, they can select Edit in Desktop App. However, they'll need a version of the Excel 

app that supports co-authoring. Excel for Android, Excel for iOS, Excel Mobile, and Excel for Microsoft 365 subscribers 

are the versions that currently support co-authoring. If they don't have a supported version, they can edit in the browser. 

Note: If they're using the latest version of Excel, PowerPoint, or Word there's an easier way—they can 

select File > Open and select Shared with Me. 

 

 

https://support.microsoft.com/en-us/office/upload-photos-and-files-to-onedrive-b00ad3fe-6643-4b16-9212-de00ef02b586
https://support.microsoft.com/en-us/office/upload-files-and-folders-in-onedrive-work-or-school-5bd927ad-d186-495c-93e8-7ca116fe7b83
https://support.microsoft.com/en-us/office/bf64f2b5-c32c-4ee9-9c1c-452f22ef832f
https://support.microsoft.com/en-us/office/bf64f2b5-c32c-4ee9-9c1c-452f22ef832f
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Step 4: Co-author with others 

With the file still open in Excel, make sure that AutoSave is on in the upper-left corner. When others eventually open the 

file, you'll be co-authoring together. You know you're co-authoring if you see pictures of people in the upper-right of the 

Excel window. (You may also see their initials, or a "G" which stands for guest.) 

 

Co-authoring tips: 

▪ You might see other people's selections in different colors. This happens if they're using Excel for Microsoft 365 

subscribers, Excel for the web, Excel for Android, Excel Mobile, or Excel for iOS. If they're using another 

version, you won't see their selections, but their changes will appear as they're working. 

▪ If you see other people's selections in different colors, they'll show up as blue, purple and so on. However, your 

selection will always be green. And on other people’s screens, the r own select ons w ll be green as well. If you 

lose track of who’s who, rest your cursor over the select on, and the person’s name w ll be revealed. If you want to 

jump to where someone is working, select their picture or initials, and then select the Go to option. 

 

Cl ck to watch the “Co-Author ng” v deo. 

 

See files others have shared with you 

To see the files that others have shared with you: 

1. Open Word, Excel, or PowerPoint. If you already have a 

document or workbook open, select File. 

2. Scroll down and select the Shared with Me tab, or 

select Open > Shared with Me. 

Note: The Shared with Me list shows only documents from OneDrive 

– Personal, OneDrive for Business and SharePoint Online.  

 

  

https://www.microsoft.com/en-us/videoplayer/embed/RE2ojxu?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
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Protect files and worksheets 
 

 

Protect an Excel file 

To prevent others from accessing data in your Excel files, protect your Excel file with a password.  

1. Select File > Info. 

2. Select the Protect Workbook box and choose Encrypt with Password. 

3. Enter a password in the Password box, and then select OK. 

4. Confirm the password in the Reenter Password box, and then select OK. 

Warning:  

▪ Microsoft cannot retrieve forgotten passwords, so be sure that your password is especially memorable. 

▪ There are no restrictions on the passwords you use with regards to length, characters or numbers, but passwords 

are case-sensitive. 

▪ It’s not always secure to d str bute password-protected files that contain sensitive information such as credit card 

numbers. 

▪ Be cautious when sharing files or passwords with other users. You still run the risk of passwords them falling into 

the hands of unintended users. Remember that locking a file with a password does not necessarily protect your 

file from malicious intent. 

 

Protect a worksheet 

Enable worksheet protection 

Worksheet protection is a two-step process: the first step is to unlock cells that others can edit, and then you can protect 

the worksheet with or without a password. 

Step 1: Unlock any cells that needs to be editable 

1. In your Excel file, select the worksheet tab that you want to protect. 

2. Select the cells that others can edit. 

3. Right-click anywhere in the sheet and select Format Cells (or use Ctrl+1, or Command+1 on the Mac), and then 

go to the Protection tab and clear Locked. 
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Step 2: Protect the worksheet 

Next, select the actions that users should be allowed to take on the sheet, such as insert or delete columns or rows, edit 

objects, sort, or use AutoFilter, to name a few. Additionally, you can also specify a password to lock your worksheet. A 

password prevents other people from removing the worksheet protection—it needs to be entered to unprotect the sheet. 

Given below are the steps to protect your sheet. 

1. On the Review tab, click Protect Sheet. 

 

2. In the Allow all users of this worksheet to list, select the elements you want people to be able to change. 
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Convert to PDF 
 

 

Save or convert to PDF 

1. Click File > Save As. 

To see the Save As dialog box in Excel 2013 or Excel 2016, you have to choose a location and folder. 

2. In the File Name box, enter a name for the file if you haven't already. 

3. In the Save as type list, click PDF (*.pdf). 

▪ To open in the selected format after saving, select the Open file after publishing check box. 

▪ If the document requires high print quality, click Standard (publishing online and printing). 

▪ If file size is more important than print quality, click Minimum size (publishing online). 

4. Click Options to set the page to be printed, to choose whether markup should be printed, and to select output 

options. Click OK when finished. 

5. Click Save. 

Notes:  

▪ To view a PDF file, you must have a PDF reader installed on your computer such as the Acrobat Reader, 

available from Adobe Systems. 

▪ This procedure also applies to Microsoft Excel Starter 2010. 

▪ You can’t save Power V ew sheets as PDF f les. 

 

 
For more information, please refer to the Microsoft training resource page HERE 

 

http://www.adobe.com/products/acrobat/?promoid=bpddu
https://support.microsoft.com/en-us/office/video-what-is-microsoft-teams-422bf3aa-9ae8-46f1-83a2-e65720e1a34d?wt.mc_id=otc_microsoft_teams

